mail/claws-mail-pgpinline - The NetBSD Packages Collection

Handles PGP/Inline signed and/or encrypted mails

Handles PGP/Inline signed and/or encrypted mails. You can decrypt
mails, verify signatures or sign and encrypt your own mails.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/libtool-base devel/gmake devel/pkgconf

Runtime dependencies

mail/claws-mail-pgpcore security/gnupg2 devel/glib2 mail/libetpan security/gnutls textproc/enchant2 x11/gtk3 security/gpgme devel/glib2 mail/libetpan mail/libetpan security/gnutls textproc/enchant2 x11/gtk3 security/gpgme

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfclaws-mail-pgpinline-3.17.8.tgz
NetBSD 8.0earmv7hfclaws-mail-pgpinline-3.17.8.tgz
NetBSD 8.0earmv7hfclaws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 8.0i386claws-mail-pgpinline-3.17.5nb3.tgz
NetBSD 8.0i386claws-mail-pgpinline-3.17.8.tgz
NetBSD 8.0i386claws-mail-pgpinline-3.17.8.tgz
NetBSD 8.0i386claws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 8.0powerpcclaws-mail-pgpinline-3.17.5nb3.tgz
NetBSD 8.0powerpcclaws-mail-pgpinline-3.17.8.tgz
NetBSD 8.0powerpcclaws-mail-pgpinline-3.17.8.tgz
NetBSD 8.0powerpcclaws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 8.0powerpcclaws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 8.0x86_64claws-mail-pgpinline-3.17.8.tgz
NetBSD 8.0x86_64claws-mail-pgpinline-3.17.5nb3.tgz
NetBSD 8.0x86_64claws-mail-pgpinline-3.17.8.tgz
NetBSD 8.0x86_64claws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 9.0aarch64claws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 9.0aarch64claws-mail-pgpinline-3.17.5nb3.tgz
NetBSD 9.0aarch64claws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0aarch64claws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0alphaclaws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 9.0alphaclaws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0earmclaws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0earmclaws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 9.0earmv6hfclaws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 9.0earmv6hfclaws-mail-pgpinline-3.17.5nb3.tgz
NetBSD 9.0earmv6hfclaws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0earmv6hfclaws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0earmv6hfclaws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0earmv7hfclaws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 9.0earmv7hfclaws-mail-pgpinline-3.17.5nb3.tgz
NetBSD 9.0earmv7hfclaws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0earmv7hfclaws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0earmv7hfclaws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0earmv7hfclaws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0earmv7hfclaws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 9.0i386claws-mail-pgpinline-3.17.5nb3.tgz
NetBSD 9.0i386claws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0i386claws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0i386claws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 9.0mips64ebclaws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 9.0mips64ebclaws-mail-pgpinline-3.17.5nb3.tgz
NetBSD 9.0mips64ebclaws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0mips64ebclaws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0powerpcclaws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 9.0powerpcclaws-mail-pgpinline-3.17.5nb3.tgz
NetBSD 9.0powerpcclaws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0powerpcclaws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0powerpcclaws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 9.0sparc64claws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 9.0sparc64claws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0x86_64claws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0x86_64claws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 9.0x86_64claws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0x86_64claws-mail-pgpinline-3.17.8nb1.tgz
NetBSD 9.0x86_64claws-mail-pgpinline-3.17.5nb3.tgz
NetBSD 9.0x86_64claws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0x86_64claws-mail-pgpinline-3.17.8.tgz
NetBSD 9.0x86_64claws-mail-pgpinline-4.0.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.