mail/balsa - The NetBSD Packages Collection

Email client using GTK3

Balsa is an e-mail client using GTK3, highly configurable and incorporating
all the features you would expect in a robust mail client.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers textproc/p5-XML-Parser textproc/itstool textproc/libxslt textproc/yelp-tools devel/glib2-tools devel/libtool-base textproc/intltool devel/gmake lang/perl5 devel/pkgconf

Runtime dependencies

security/gnupg2 audio/libcanberra x11/gtk3 mail/gmime3 security/gpgme security/gnutls security/libsecret textproc/enchant2 time/libical x11/gtksourceview3 audio/libcanberra x11/gtk3 mail/gmime3 security/gpgme security/gnutls security/libsecret textproc/enchant2 time/libical x11/gtksourceview3

Available binary packages

aarch64:balsa-2.6.1nb2.tgz(NetBSD 9.0)
aarch64:balsa-2.6.1nb4.tgz(NetBSD 9.0)
aarch64:balsa-2.6.1nb5.tgz(NetBSD 9.0)
alpha:balsa-2.6.1nb4.tgz(NetBSD 9.0)
earmv6hf:balsa-2.6.1nb5.tgz(NetBSD 9.0)
earmv6hf:balsa-2.6.1nb2.tgz(NetBSD 9.0)
earmv6hf:balsa-2.6.1nb4.tgz(NetBSD 9.0)
earmv6hf:balsa-2.6.1nb5.tgz(NetBSD 9.0)
earmv7hf:balsa-2.6.1nb5.tgz(NetBSD 8.0)
earmv7hf:balsa-2.5.9nb3.tgz(NetBSD 8.0)
earmv7hf:balsa-2.6.1nb2.tgz(NetBSD 8.0)
earmv7hf:balsa-2.6.1nb5.tgz(NetBSD 9.0)
earmv7hf:balsa-2.5.9nb3.tgz(NetBSD 9.0)
earmv7hf:balsa-2.6.1nb2.tgz(NetBSD 9.0)
earmv7hf:balsa-2.6.1nb4.tgz(NetBSD 9.0)
earmv7hf:balsa-2.6.1nb5.tgz(NetBSD 9.0)
i386:balsa-2.6.1nb2.tgz(NetBSD 8.0)
i386:balsa-2.6.1nb4.tgz(NetBSD 8.0)
i386:balsa-2.6.1nb5.tgz(NetBSD 8.0)
i386:balsa-2.6.1nb2.tgz(NetBSD 9.0)
i386:balsa-2.6.1nb4.tgz(NetBSD 9.0)
i386:balsa-2.6.1nb5.tgz(NetBSD 9.0)
mips64eb:balsa-2.6.1nb4.tgz(NetBSD 9.0)
powerpc:balsa-2.6.1nb2.tgz(NetBSD 8.0)
powerpc:balsa-2.6.1nb4.tgz(NetBSD 8.0)
powerpc:balsa-2.6.1nb4.tgz(NetBSD 9.0)
powerpc:balsa-2.6.1nb2.tgz(NetBSD 9.0)
sparc64:balsa-2.6.1nb5.tgz(NetBSD 9.0)
sparc64:balsa-2.6.1nb4.tgz(NetBSD 9.0)
x86_64:balsa-2.6.1nb5.tgz(NetBSD 9.0)
x86_64:balsa-2.6.1nb5.tgz(NetBSD 9.0)
x86_64:balsa-2.6.1nb5.tgz(NetBSD 9.0)
x86_64:balsa-2.6.1nb4.tgz(NetBSD 9.0)
x86_64:balsa-2.6.1nb4.tgz(NetBSD 8.0)
x86_64:balsa-2.6.1nb2.tgz(NetBSD 8.0)
x86_64:balsa-2.6.1nb5.tgz(NetBSD 8.0)
x86_64:balsa-2.6.1nb2.tgz(NetBSD 9.0)
x86_64:balsa-2.6.1nb4.tgz(NetBSD 9.0)
x86_64:balsa-2.6.1nb5.tgz(NetBSD 9.0)
x86_64:balsa-2.6.1nb5.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

compface
Enable compface support.
ldap
Enable LDAP support.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]