inputmethod/scim-hangul - The NetBSD Packages Collection

SCIM IMEngine module for inputing korean scripts

Introduction

Scim-hangul is a SCIM IMEngine module for inputing korean scripts. Scim-hangul
is for native speakers, not for foreigners. If you don't want to learn korean
keyboard layout, use scim-table :)

Feature

This engine supports 2 beolsik, 3 beolsik final, 3 beolsik 390, 3 beolsik
no-shift and etc. You can input chinese character (hanja) with F9 key when you
have preedit string.

Check other korean input methods here:
http://wiki.kldp.org/wiki.php/KoreanInputMethod

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/libtool-base devel/gmake devel/pkgconf

Runtime dependencies

inputmethod/libhangul inputmethod/scim inputmethod/libhangul inputmethod/scim

Available binary packages

aarch64:scim-hangul-0.4.0nb23.tgz(NetBSD 9.0)
aarch64:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
aarch64:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
alpha:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
alpha:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
earmv6hf:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
earmv6hf:scim-hangul-0.4.0nb23.tgz(NetBSD 9.0)
earmv6hf:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
earmv6hf:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
earmv7hf:scim-hangul-0.4.0nb24.tgz(NetBSD 8.0)
earmv7hf:scim-hangul-0.4.0nb23.tgz(NetBSD 8.0)
earmv7hf:scim-hangul-0.4.0nb23.tgz(NetBSD 8.0)
earmv7hf:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
earmv7hf:scim-hangul-0.4.0nb23.tgz(NetBSD 9.0)
earmv7hf:scim-hangul-0.4.0nb23.tgz(NetBSD 9.0)
earmv7hf:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
earmv7hf:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
i386:scim-hangul-0.4.0nb23.tgz(NetBSD 8.0)
i386:scim-hangul-0.4.0nb24.tgz(NetBSD 8.0)
i386:scim-hangul-0.4.0nb24.tgz(NetBSD 8.0)
i386:scim-hangul-0.4.0nb23.tgz(NetBSD 9.0)
i386:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
i386:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
mips64eb:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
powerpc:scim-hangul-0.4.0nb24.tgz(NetBSD 8.0)
powerpc:scim-hangul-0.4.0nb24.tgz(NetBSD 8.0)
powerpc:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
powerpc:scim-hangul-0.4.0nb23.tgz(NetBSD 9.0)
powerpc:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
sparc64:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
sparc64:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
x86_64:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
x86_64:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
x86_64:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
x86_64:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
x86_64:scim-hangul-0.4.0nb24.tgz(NetBSD 8.0)
x86_64:scim-hangul-0.4.0nb23.tgz(NetBSD 8.0)
x86_64:scim-hangul-0.4.0nb24.tgz(NetBSD 8.0)
x86_64:scim-hangul-0.4.0nb23.tgz(NetBSD 9.0)
x86_64:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
x86_64:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)
x86_64:scim-hangul-0.4.0nb24.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]