inputmethod/kimera-tomoe-gtk - The NetBSD Packages Collection

Kimera helper program for Tomoe

kimera-tomoe-gtk is an Kimera helper program for Tomoe.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/libtool-base devel/pkgconf

Runtime dependencies

inputmethod/kimera inputmethod/tomoe-gtk inputmethod/tomoe-gtk

Available binary packages

earmv6hf:kimera-tomoe-gtk-0.5nb34.tgz(NetBSD 9.0)
earmv6hf:kimera-tomoe-gtk-0.5nb33.tgz(NetBSD 9.0)
earmv6hf:kimera-tomoe-gtk-0.5nb34.tgz(NetBSD 9.0)
earmv7hf:kimera-tomoe-gtk-0.5nb34.tgz(NetBSD 8.0)
earmv7hf:kimera-tomoe-gtk-0.5nb31.tgz(NetBSD 8.0)
earmv7hf:kimera-tomoe-gtk-0.5nb32.tgz(NetBSD 8.0)
earmv7hf:kimera-tomoe-gtk-0.5nb34.tgz(NetBSD 9.0)
earmv7hf:kimera-tomoe-gtk-0.5nb31.tgz(NetBSD 9.0)
earmv7hf:kimera-tomoe-gtk-0.5nb32.tgz(NetBSD 9.0)
earmv7hf:kimera-tomoe-gtk-0.5nb33.tgz(NetBSD 9.0)
earmv7hf:kimera-tomoe-gtk-0.5nb34.tgz(NetBSD 9.0)
i386:kimera-tomoe-gtk-0.5nb32.tgz(NetBSD 8.0)
i386:kimera-tomoe-gtk-0.5nb33.tgz(NetBSD 8.0)
i386:kimera-tomoe-gtk-0.5nb34.tgz(NetBSD 8.0)
i386:kimera-tomoe-gtk-0.5nb32.tgz(NetBSD 9.0)
i386:kimera-tomoe-gtk-0.5nb33.tgz(NetBSD 9.0)
i386:kimera-tomoe-gtk-0.5nb34.tgz(NetBSD 9.0)
x86_64:kimera-tomoe-gtk-0.5nb34.tgz(NetBSD 9.0)
x86_64:kimera-tomoe-gtk-0.5nb34.tgz(NetBSD 9.0)
x86_64:kimera-tomoe-gtk-0.5nb34.tgz(NetBSD 9.0)
x86_64:kimera-tomoe-gtk-0.5nb33.tgz(NetBSD 9.0)
x86_64:kimera-tomoe-gtk-0.5nb33.tgz(NetBSD 8.0)
x86_64:kimera-tomoe-gtk-0.5nb32.tgz(NetBSD 8.0)
x86_64:kimera-tomoe-gtk-0.5nb34.tgz(NetBSD 8.0)
x86_64:kimera-tomoe-gtk-0.5nb32.tgz(NetBSD 9.0)
x86_64:kimera-tomoe-gtk-0.5nb33.tgz(NetBSD 9.0)
x86_64:kimera-tomoe-gtk-0.5nb34.tgz(NetBSD 9.0)
x86_64:kimera-tomoe-gtk-0.5nb34.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]