graphics/viewnior - The NetBSD Packages Collection

Viewnior is a fast and simple image viewer

This is Viewnior, an image viewer program. Created to be simple,
fast and elegant. It's minimalistic interface provides more
screenspace for your images.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/meson devel/glib2-tools devel/gettext-tools devel/pkgconf

Runtime dependencies

databases/shared-mime-info devel/glib2 graphics/exiv2 sysutils/desktop-file-utils x11/gtk2 databases/shared-mime-info devel/glib2 sysutils/desktop-file-utils x11/gtk2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfviewnior-1.7nb1.tgz
NetBSD 8.0earmv7hfviewnior-1.7nb1.tgz
NetBSD 8.0earmv7hfviewnior-1.7nb1.tgz
NetBSD 8.0i386viewnior-1.7nb1.tgz
NetBSD 8.0i386viewnior-1.7nb1.tgz
NetBSD 8.0powerpcviewnior-1.7nb1.tgz
NetBSD 8.0powerpcviewnior-1.7nb1.tgz
NetBSD 8.0powerpcviewnior-1.7nb1.tgz
NetBSD 8.0powerpcviewnior-1.7nb1.tgz
NetBSD 8.0x86_64viewnior-1.7nb1.tgz
NetBSD 8.0x86_64viewnior-1.7nb1.tgz
NetBSD 9.0aarch64viewnior-1.7nb1.tgz
NetBSD 9.0aarch64viewnior-1.7nb1.tgz
NetBSD 9.0aarch64viewnior-1.7nb1.tgz
NetBSD 9.0alphaviewnior-1.7nb1.tgz
NetBSD 9.0alphaviewnior-1.7nb1.tgz
NetBSD 9.0earmv6hfviewnior-1.7nb1.tgz
NetBSD 9.0earmv6hfviewnior-1.7nb1.tgz
NetBSD 9.0earmv6hfviewnior-1.7nb1.tgz
NetBSD 9.0earmv7hfviewnior-1.7nb1.tgz
NetBSD 9.0earmv7hfviewnior-1.7nb1.tgz
NetBSD 9.0earmv7hfviewnior-1.7nb1.tgz
NetBSD 9.0earmv7hfviewnior-1.7nb1.tgz
NetBSD 9.0i386viewnior-1.7nb1.tgz
NetBSD 9.0i386viewnior-1.7nb1.tgz
NetBSD 9.0i386viewnior-1.7nb1.tgz
NetBSD 9.0mips64ebviewnior-1.7nb1.tgz
NetBSD 9.0mips64ebviewnior-1.7nb1.tgz
NetBSD 9.0mips64ebviewnior-1.7nb1.tgz
NetBSD 9.0mips64ebviewnior-1.7nb1.tgz
NetBSD 9.0mips64ebviewnior-1.7nb1.tgz
NetBSD 9.0powerpcviewnior-1.7nb1.tgz
NetBSD 9.0powerpcviewnior-1.7nb1.tgz
NetBSD 9.0powerpcviewnior-1.7nb1.tgz
NetBSD 9.0powerpcviewnior-1.7nb1.tgz
NetBSD 9.0sparc64viewnior-1.7nb1.tgz
NetBSD 9.0sparc64viewnior-1.7nb1.tgz
NetBSD 9.0sparc64viewnior-1.7nb1.tgz
NetBSD 9.0sparcviewnior-1.7nb1.tgz
NetBSD 9.0sparcviewnior-1.7nb1.tgz
NetBSD 9.0sparcviewnior-1.7nb1.tgz
NetBSD 9.0sparcviewnior-1.7nb1.tgz
NetBSD 9.0x86_64viewnior-1.7nb1.tgz
NetBSD 9.0x86_64viewnior-1.7nb1.tgz
NetBSD 9.0x86_64viewnior-1.7nb1.tgz
NetBSD 9.0x86_64viewnior-1.7nb1.tgz
NetBSD 9.0x86_64viewnior-1.7nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.