graphics/tex-tikzpfeile - The NetBSD Packages Collection

Draw arrows using PGF/TikZ

In a document with a lot of diagrams created with PGF/TikZ,
there is a possibility of the reader being distracted by
different sorts of arrowheads in the diagrams and in the text
(as, e.g., in \rightarrow). The package defines macros to
create all arrows using PGF/TikZ, so as to avoid the problem.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-pgf print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-tikzpfeile-1.0.tgz
NetBSD 8.0earmv7hftex-tikzpfeile-1.0.tgz
NetBSD 8.0earmv7hftex-tikzpfeile-1.0.tgz
NetBSD 8.0i386tex-tikzpfeile-1.0.tgz
NetBSD 8.0i386tex-tikzpfeile-1.0.tgz
NetBSD 8.0i386tex-tikzpfeile-1.0.tgz
NetBSD 8.0powerpctex-tikzpfeile-1.0.tgz
NetBSD 8.0powerpctex-tikzpfeile-1.0.tgz
NetBSD 8.0powerpctex-tikzpfeile-1.0.tgz
NetBSD 8.0x86_64tex-tikzpfeile-1.0.tgz
NetBSD 8.0x86_64tex-tikzpfeile-1.0.tgz
NetBSD 9.0aarch64tex-tikzpfeile-1.0.tgz
NetBSD 9.0aarch64tex-tikzpfeile-1.0.tgz
NetBSD 9.0aarch64tex-tikzpfeile-1.0.tgz
NetBSD 9.0earmtex-tikzpfeile-1.0.tgz
NetBSD 9.0earmv6hftex-tikzpfeile-1.0.tgz
NetBSD 9.0earmv6hftex-tikzpfeile-1.0.tgz
NetBSD 9.0earmv6hftex-tikzpfeile-1.0.tgz
NetBSD 9.0earmv6hftex-tikzpfeile-1.0.tgz
NetBSD 9.0earmv7hftex-tikzpfeile-1.0.tgz
NetBSD 9.0earmv7hftex-tikzpfeile-1.0.tgz
NetBSD 9.0earmv7hftex-tikzpfeile-1.0.tgz
NetBSD 9.0earmv7hftex-tikzpfeile-1.0.tgz
NetBSD 9.0i386tex-tikzpfeile-1.0.tgz
NetBSD 9.0i386tex-tikzpfeile-1.0.tgz
NetBSD 9.0powerpctex-tikzpfeile-1.0.tgz
NetBSD 9.0powerpctex-tikzpfeile-1.0.tgz
NetBSD 9.0x86_64tex-tikzpfeile-1.0.tgz
NetBSD 9.0x86_64tex-tikzpfeile-1.0.tgz
NetBSD 9.0x86_64tex-tikzpfeile-1.0.tgz
NetBSD 9.0x86_64tex-tikzpfeile-1.0.tgz
NetBSD 9.0x86_64tex-tikzpfeile-1.0.tgz
NetBSD 9.0x86_64tex-tikzpfeile-1.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.