graphics/tex-pst-osci - The NetBSD Packages Collection

Oscgons with PSTricks

pst-osci is a PSTricks package enables you to produce oscilloscope
"screen shots". Three channels can be used to represent the most common
signals (damped or not): namely sinusoidal, rectangular, triangular,
dog's tooth (left and right oriented). The third channel allows you to
add, to subtract or to multiply the two other signals. Lissajous
diagrams (XY-mode) can also be obtained.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/tex-multido graphics/tex-pst-node print/tex-xkeyval print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-pst-osci-2.82.tgz
NetBSD 8.0earmv7hftex-pst-osci-2.82.tgz
NetBSD 8.0earmv7hftex-pst-osci-2.82.tgz
NetBSD 8.0i386tex-pst-osci-2.82.tgz
NetBSD 8.0i386tex-pst-osci-2.82.tgz
NetBSD 8.0powerpctex-pst-osci-2.82.tgz
NetBSD 8.0powerpctex-pst-osci-2.82.tgz
NetBSD 8.0powerpctex-pst-osci-2.82.tgz
NetBSD 8.0powerpctex-pst-osci-2.82.tgz
NetBSD 8.0x86_64tex-pst-osci-2.82.tgz
NetBSD 8.0x86_64tex-pst-osci-2.82.tgz
NetBSD 9.0aarch64tex-pst-osci-2.82.tgz
NetBSD 9.0aarch64tex-pst-osci-2.82.tgz
NetBSD 9.0aarch64tex-pst-osci-2.82.tgz
NetBSD 9.0earmtex-pst-osci-2.82.tgz
NetBSD 9.0earmtex-pst-osci-2.82.tgz
NetBSD 9.0earmtex-pst-osci-2.82.tgz
NetBSD 9.0earmv6hftex-pst-osci-2.82.tgz
NetBSD 9.0earmv6hftex-pst-osci-2.82.tgz
NetBSD 9.0earmv6hftex-pst-osci-2.82.tgz
NetBSD 9.0earmv7hftex-pst-osci-2.82.tgz
NetBSD 9.0earmv7hftex-pst-osci-2.82.tgz
NetBSD 9.0earmv7hftex-pst-osci-2.82.tgz
NetBSD 9.0earmv7hftex-pst-osci-2.82.tgz
NetBSD 9.0i386tex-pst-osci-2.82.tgz
NetBSD 9.0i386tex-pst-osci-2.82.tgz
NetBSD 9.0i386tex-pst-osci-2.82.tgz
NetBSD 9.0mips64ebtex-pst-osci-2.82.tgz
NetBSD 9.0mips64ebtex-pst-osci-2.82.tgz
NetBSD 9.0mipseltex-pst-osci-2.82.tgz
NetBSD 9.0mipseltex-pst-osci-2.82.tgz
NetBSD 9.0mipseltex-pst-osci-2.82.tgz
NetBSD 9.0powerpctex-pst-osci-2.82.tgz
NetBSD 9.0powerpctex-pst-osci-2.82.tgz
NetBSD 9.0powerpctex-pst-osci-2.82.tgz
NetBSD 9.0powerpctex-pst-osci-2.82.tgz
NetBSD 9.0sh3eltex-pst-osci-2.82.tgz
NetBSD 9.0sh3eltex-pst-osci-2.82.tgz
NetBSD 9.0sparc64tex-pst-osci-2.82.tgz
NetBSD 9.0sparc64tex-pst-osci-2.82.tgz
NetBSD 9.0sparc64tex-pst-osci-2.82.tgz
NetBSD 9.0sparctex-pst-osci-2.82.tgz
NetBSD 9.0sparctex-pst-osci-2.82.tgz
NetBSD 9.0x86_64tex-pst-osci-2.82.tgz
NetBSD 9.0x86_64tex-pst-osci-2.82.tgz
NetBSD 9.0x86_64tex-pst-osci-2.82.tgz
NetBSD 9.0x86_64tex-pst-osci-2.82.tgz
NetBSD 9.0x86_64tex-pst-osci-2.82.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.