graphics/tex-expressg - The NetBSD Packages Collection

Diagrams consisting of boxes, lines, and annotations

A MetaPost package providing facilities to assist in drawing
diagrams that consist of boxes, lines, and annotations.
Particular support is provided for creating EXPRESS-G diagrams,
for example IDEF1X, OMT, Shlaer-Mellor, and NIAM diagrams. The
package may also be used to create UML and most other Box-Line-
Annotation charts, but not Gantt charts directly.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-expressg-1.5.tgz
NetBSD 8.0earmv7hftex-expressg-1.5.tgz
NetBSD 8.0earmv7hftex-expressg-1.5.tgz
NetBSD 8.0i386tex-expressg-1.5.tgz
NetBSD 8.0i386tex-expressg-1.5.tgz
NetBSD 8.0powerpctex-expressg-1.5.tgz
NetBSD 8.0powerpctex-expressg-1.5.tgz
NetBSD 8.0powerpctex-expressg-1.5.tgz
NetBSD 8.0powerpctex-expressg-1.5.tgz
NetBSD 8.0x86_64tex-expressg-1.5.tgz
NetBSD 8.0x86_64tex-expressg-1.5.tgz
NetBSD 9.0aarch64tex-expressg-1.5.tgz
NetBSD 9.0aarch64tex-expressg-1.5.tgz
NetBSD 9.0aarch64tex-expressg-1.5.tgz
NetBSD 9.0alphatex-expressg-1.5.tgz
NetBSD 9.0alphatex-expressg-1.5.tgz
NetBSD 9.0alphatex-expressg-1.5.tgz
NetBSD 9.0earmtex-expressg-1.5.tgz
NetBSD 9.0earmtex-expressg-1.5.tgz
NetBSD 9.0earmtex-expressg-1.5.tgz
NetBSD 9.0earmv6hftex-expressg-1.5.tgz
NetBSD 9.0earmv6hftex-expressg-1.5.tgz
NetBSD 9.0earmv6hftex-expressg-1.5.tgz
NetBSD 9.0earmv7hftex-expressg-1.5.tgz
NetBSD 9.0earmv7hftex-expressg-1.5.tgz
NetBSD 9.0earmv7hftex-expressg-1.5.tgz
NetBSD 9.0earmv7hftex-expressg-1.5.tgz
NetBSD 9.0i386tex-expressg-1.5.tgz
NetBSD 9.0i386tex-expressg-1.5.tgz
NetBSD 9.0i386tex-expressg-1.5.tgz
NetBSD 9.0mips64ebtex-expressg-1.5.tgz
NetBSD 9.0mips64ebtex-expressg-1.5.tgz
NetBSD 9.0mips64ebtex-expressg-1.5.tgz
NetBSD 9.0mips64ebtex-expressg-1.5.tgz
NetBSD 9.0mips64ebtex-expressg-1.5.tgz
NetBSD 9.0mipseltex-expressg-1.5.tgz
NetBSD 9.0mipseltex-expressg-1.5.tgz
NetBSD 9.0mipseltex-expressg-1.5.tgz
NetBSD 9.0mipseltex-expressg-1.5.tgz
NetBSD 9.0powerpctex-expressg-1.5.tgz
NetBSD 9.0powerpctex-expressg-1.5.tgz
NetBSD 9.0powerpctex-expressg-1.5.tgz
NetBSD 9.0powerpctex-expressg-1.5.tgz
NetBSD 9.0sh3eltex-expressg-1.5.tgz
NetBSD 9.0sh3eltex-expressg-1.5.tgz
NetBSD 9.0sh3eltex-expressg-1.5.tgz
NetBSD 9.0sh3eltex-expressg-1.5.tgz
NetBSD 9.0sparc64tex-expressg-1.5.tgz
NetBSD 9.0sparc64tex-expressg-1.5.tgz
NetBSD 9.0sparc64tex-expressg-1.5.tgz
NetBSD 9.0sparctex-expressg-1.5.tgz
NetBSD 9.0sparctex-expressg-1.5.tgz
NetBSD 9.0sparctex-expressg-1.5.tgz
NetBSD 9.0sparctex-expressg-1.5.tgz
NetBSD 9.0sparctex-expressg-1.5.tgz
NetBSD 9.0vaxtex-expressg-1.5.tgz
NetBSD 9.0vaxtex-expressg-1.5.tgz
NetBSD 9.0vaxtex-expressg-1.5.tgz
NetBSD 9.0x86_64tex-expressg-1.5.tgz
NetBSD 9.0x86_64tex-expressg-1.5.tgz
NetBSD 9.0x86_64tex-expressg-1.5.tgz
NetBSD 9.0x86_64tex-expressg-1.5.tgz
NetBSD 9.0x86_64tex-expressg-1.5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.