graphics/py-imageio - The NetBSD Packages Collection

Python library to read and write images

Imageio is a Python library that provides an easy interface to read
and write a wide range of image data, including animated images,
video, volumetric data, and scientific formats. It is cross-platform,
runs on Python 2.7 and 3.4+, and is easy to install.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

graphics/py-Pillow math/py-numpy devel/py-setuptools lang/python38 lang/python38

Binary packages

OSArchitectureVersion
NetBSD 8.0i386py36-imageio-2.9.0.tgz
NetBSD 8.0i386py37-imageio-2.9.0.tgz
NetBSD 8.0i386py38-imageio-2.9.0.tgz
NetBSD 8.0i386py36-imageio-2.9.0.tgz
NetBSD 8.0i386py37-imageio-2.9.0.tgz
NetBSD 8.0i386py38-imageio-2.9.0.tgz
NetBSD 8.0i386py39-imageio-2.9.0.tgz
NetBSD 8.0i386py36-imageio-2.9.0.tgz
NetBSD 8.0i386py37-imageio-2.9.0.tgz
NetBSD 8.0i386py38-imageio-2.9.0.tgz
NetBSD 8.0i386py39-imageio-2.9.0.tgz
NetBSD 8.0powerpcpy36-imageio-2.9.0.tgz
NetBSD 8.0powerpcpy37-imageio-2.9.0.tgz
NetBSD 8.0powerpcpy38-imageio-2.9.0.tgz
NetBSD 8.0powerpcpy36-imageio-2.9.0.tgz
NetBSD 8.0powerpcpy37-imageio-2.9.0.tgz
NetBSD 8.0powerpcpy38-imageio-2.9.0.tgz
NetBSD 8.0powerpcpy39-imageio-2.9.0.tgz
NetBSD 8.0powerpcpy36-imageio-2.9.0.tgz
NetBSD 8.0powerpcpy37-imageio-2.9.0.tgz
NetBSD 8.0powerpcpy38-imageio-2.9.0.tgz
NetBSD 8.0powerpcpy39-imageio-2.9.0.tgz
NetBSD 8.0x86_64py36-imageio-2.9.0.tgz
NetBSD 8.0x86_64py37-imageio-2.9.0.tgz
NetBSD 8.0x86_64py38-imageio-2.9.0.tgz
NetBSD 8.0x86_64py36-imageio-2.9.0.tgz
NetBSD 8.0x86_64py37-imageio-2.9.0.tgz
NetBSD 8.0x86_64py38-imageio-2.9.0.tgz
NetBSD 8.0x86_64py39-imageio-2.9.0.tgz
NetBSD 9.0aarch64py36-imageio-2.9.0.tgz
NetBSD 9.0aarch64py37-imageio-2.9.0.tgz
NetBSD 9.0aarch64py38-imageio-2.9.0.tgz
NetBSD 9.0aarch64py39-imageio-2.9.0.tgz
NetBSD 9.0aarch64py36-imageio-2.9.0.tgz
NetBSD 9.0aarch64py37-imageio-2.9.0.tgz
NetBSD 9.0aarch64py38-imageio-2.9.0.tgz
NetBSD 9.0aarch64py36-imageio-2.9.0.tgz
NetBSD 9.0aarch64py37-imageio-2.9.0.tgz
NetBSD 9.0aarch64py38-imageio-2.9.0.tgz
NetBSD 9.0aarch64py39-imageio-2.9.0.tgz
NetBSD 9.0alphapy36-imageio-2.9.0.tgz
NetBSD 9.0alphapy37-imageio-2.9.0.tgz
NetBSD 9.0alphapy38-imageio-2.9.0.tgz
NetBSD 9.0alphapy39-imageio-2.9.0.tgz
NetBSD 9.0alphapy36-imageio-2.9.0.tgz
NetBSD 9.0alphapy37-imageio-2.9.0.tgz
NetBSD 9.0alphapy38-imageio-2.9.0.tgz
NetBSD 9.0alphapy36-imageio-2.9.0.tgz
NetBSD 9.0alphapy37-imageio-2.9.0.tgz
NetBSD 9.0alphapy38-imageio-2.9.0.tgz
NetBSD 9.0alphapy39-imageio-2.9.0.tgz
NetBSD 9.0i386py36-imageio-2.9.0.tgz
NetBSD 9.0i386py37-imageio-2.9.0.tgz
NetBSD 9.0i386py38-imageio-2.9.0.tgz
NetBSD 9.0i386py36-imageio-2.9.0.tgz
NetBSD 9.0i386py37-imageio-2.9.0.tgz
NetBSD 9.0i386py38-imageio-2.9.0.tgz
NetBSD 9.0i386py39-imageio-2.9.0.tgz
NetBSD 9.0powerpcpy36-imageio-2.9.0.tgz
NetBSD 9.0powerpcpy37-imageio-2.9.0.tgz
NetBSD 9.0powerpcpy38-imageio-2.9.0.tgz
NetBSD 9.0powerpcpy39-imageio-2.9.0.tgz
NetBSD 9.0powerpcpy36-imageio-2.9.0.tgz
NetBSD 9.0powerpcpy37-imageio-2.9.0.tgz
NetBSD 9.0powerpcpy38-imageio-2.9.0.tgz
NetBSD 9.0x86_64py36-imageio-2.9.0.tgz
NetBSD 9.0x86_64py37-imageio-2.9.0.tgz
NetBSD 9.0x86_64py38-imageio-2.9.0.tgz
NetBSD 9.0x86_64py39-imageio-2.9.0.tgz
NetBSD 9.0x86_64py36-imageio-2.9.0.tgz
NetBSD 9.0x86_64py37-imageio-2.9.0.tgz
NetBSD 9.0x86_64py38-imageio-2.9.0.tgz
NetBSD 9.0x86_64py39-imageio-2.9.0.tgz
NetBSD 9.0x86_64py36-imageio-2.9.0.tgz
NetBSD 9.0x86_64py37-imageio-2.9.0.tgz
NetBSD 9.0x86_64py38-imageio-2.9.0.tgz
NetBSD 9.0x86_64py39-imageio-2.9.0.tgz
NetBSD 9.0x86_64py36-imageio-2.9.0.tgz
NetBSD 9.0x86_64py37-imageio-2.9.0.tgz
NetBSD 9.0x86_64py38-imageio-2.9.0.tgz
NetBSD 9.0x86_64py36-imageio-2.9.0.tgz
NetBSD 9.0x86_64py37-imageio-2.9.0.tgz
NetBSD 9.0x86_64py38-imageio-2.9.0.tgz
NetBSD 9.0x86_64py39-imageio-2.9.0.tgz
NetBSD 9.0x86_64py36-imageio-2.9.0.tgz
NetBSD 9.0x86_64py37-imageio-2.9.0.tgz
NetBSD 9.0x86_64py38-imageio-2.9.0.tgz
NetBSD 9.0x86_64py39-imageio-2.9.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.