graphics/impress - The NetBSD Packages Collection

WYSIWYG vector graphics application

ImPress is a WYSIWYG layout program.  It allows you to create presentations
and Postscript documents using fully scalable graphics similar to programs
like Macromedia Freehand, Corel Draw, Adobe Illustrator and Visio.  It is
different from raster graphic packages like gimp, Adobe PhotoShop and
Jasc's PaintShop Pro in that it deals with graphical objects which can be
manipulated on a canvas rather than just layers of paint.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

graphics/pstoedit lang/tcl x11/tk

Binary packages

OSArchitectureVersion
NetBSD 8.0powerpcimpress-1.1b9nb3.tgz
NetBSD 8.0powerpcimpress-1.1b9nb3.tgz
NetBSD 8.0powerpcimpress-1.1b9nb3.tgz
NetBSD 8.0powerpcimpress-1.1b9nb3.tgz
NetBSD 9.0aarch64impress-1.1b9nb3.tgz
NetBSD 9.0aarch64impress-1.1b9nb3.tgz
NetBSD 9.0aarch64impress-1.1b9nb3.tgz
NetBSD 9.0alphaimpress-1.1b9nb3.tgz
NetBSD 9.0alphaimpress-1.1b9nb3.tgz
NetBSD 9.0alphaimpress-1.1b9nb3.tgz
NetBSD 9.0earmv6hfimpress-1.1b9nb3.tgz
NetBSD 9.0earmv6hfimpress-1.1b9nb3.tgz
NetBSD 9.0earmv6hfimpress-1.1b9nb3.tgz
NetBSD 9.0earmv7hfimpress-1.1b9nb3.tgz
NetBSD 9.0earmv7hfimpress-1.1b9nb3.tgz
NetBSD 9.0earmv7hfimpress-1.1b9nb3.tgz
NetBSD 9.0earmv7hfimpress-1.1b9nb3.tgz
NetBSD 9.0i386impress-1.1b9nb3.tgz
NetBSD 9.0i386impress-1.1b9nb3.tgz
NetBSD 9.0mips64ebimpress-1.1b9nb3.tgz
NetBSD 9.0mips64ebimpress-1.1b9nb3.tgz
NetBSD 9.0mips64ebimpress-1.1b9nb3.tgz
NetBSD 9.0mips64ebimpress-1.1b9nb3.tgz
NetBSD 9.0mips64ebimpress-1.1b9nb3.tgz
NetBSD 9.0powerpcimpress-1.1b9nb3.tgz
NetBSD 9.0powerpcimpress-1.1b9nb3.tgz
NetBSD 9.0powerpcimpress-1.1b9nb3.tgz
NetBSD 9.0powerpcimpress-1.1b9nb3.tgz
NetBSD 9.0sparc64impress-1.1b9nb3.tgz
NetBSD 9.0sparc64impress-1.1b9nb3.tgz
NetBSD 9.0sparc64impress-1.1b9nb3.tgz
NetBSD 9.0sparcimpress-1.1b9nb3.tgz
NetBSD 9.0sparcimpress-1.1b9nb3.tgz
NetBSD 9.0sparcimpress-1.1b9nb3.tgz
NetBSD 9.0x86_64impress-1.1b9nb3.tgz
NetBSD 9.0x86_64impress-1.1b9nb3.tgz
NetBSD 9.0x86_64impress-1.1b9nb3.tgz
NetBSD 9.0x86_64impress-1.1b9nb3.tgz
NetBSD 9.0x86_64impress-1.1b9nb3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.