graphics/imlib-gtk - The NetBSD Packages Collection

Image manipulation library for X11 (gtk bits)

Imlib is an advanced replacement library for libraries like libXpm
that provides many more features with much greater flexibility and
speed. This is the gtk1 dependent part of the package

Build dependencies

pkgtools/x11-links x11/xorgproto pkgtools/cwrappers devel/libtool-base devel/gmake

Runtime dependencies

graphics/imlib x11/gtk graphics/imlib x11/gtk

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfimlib-gtk-1.9.15nb9.tgz
NetBSD 8.0earmv7hfimlib-gtk-1.9.15nb9.tgz
NetBSD 8.0earmv7hfimlib-gtk-1.9.15nb9.tgz
NetBSD 8.0i386imlib-gtk-1.9.15nb9.tgz
NetBSD 8.0i386imlib-gtk-1.9.15nb9.tgz
NetBSD 8.0powerpcimlib-gtk-1.9.15nb9.tgz
NetBSD 8.0powerpcimlib-gtk-1.9.15nb9.tgz
NetBSD 8.0powerpcimlib-gtk-1.9.15nb9.tgz
NetBSD 8.0powerpcimlib-gtk-1.9.15nb9.tgz
NetBSD 8.0x86_64imlib-gtk-1.9.15nb9.tgz
NetBSD 8.0x86_64imlib-gtk-1.9.15nb9.tgz
NetBSD 9.0aarch64imlib-gtk-1.9.15nb9.tgz
NetBSD 9.0aarch64imlib-gtk-1.9.15nb9.tgz
NetBSD 9.0aarch64imlib-gtk-1.9.15nb9.tgz
NetBSD 9.0alphaimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0alphaimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0alphaimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0earmimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0earmimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0earmimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0earmv6hfimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0earmv6hfimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0earmv6hfimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0earmv7hfimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0earmv7hfimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0earmv7hfimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0earmv7hfimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0i386imlib-gtk-1.9.15nb9.tgz
NetBSD 9.0i386imlib-gtk-1.9.15nb9.tgz
NetBSD 9.0i386imlib-gtk-1.9.15nb9.tgz
NetBSD 9.0mips64ebimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0mips64ebimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0mips64ebimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0mips64ebimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0mips64ebimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0mipselimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0mipselimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0mipselimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0powerpcimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0powerpcimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0powerpcimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0powerpcimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0sh3elimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0sh3elimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0sh3elimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0sparc64imlib-gtk-1.9.15nb9.tgz
NetBSD 9.0sparc64imlib-gtk-1.9.15nb9.tgz
NetBSD 9.0sparc64imlib-gtk-1.9.15nb9.tgz
NetBSD 9.0sparcimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0sparcimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0sparcimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0sparcimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0sparcimlib-gtk-1.9.15nb9.tgz
NetBSD 9.0vaximlib-gtk-1.9.15nb9.tgz
NetBSD 9.0vaximlib-gtk-1.9.15nb9.tgz
NetBSD 9.0vaximlib-gtk-1.9.15nb9.tgz
NetBSD 9.0x86_64imlib-gtk-1.9.15nb9.tgz
NetBSD 9.0x86_64imlib-gtk-1.9.15nb9.tgz
NetBSD 9.0x86_64imlib-gtk-1.9.15nb9.tgz
NetBSD 9.0x86_64imlib-gtk-1.9.15nb9.tgz
NetBSD 9.0x86_64imlib-gtk-1.9.15nb9.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.