graphics/glx-utils - The NetBSD Packages Collection

OpenGL glxgears and glxinfo

The glxinfo program can be used to learn about your OpenGL library.
It can identify the OpenGL implementation in use and the detected
hardware.

The glxgears program is a GLX implementation of the "gears" demo.

These tools are from the MesaDemos source code.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers

Runtime dependencies

graphics/glu graphics/glu graphics/MesaLib graphics/glu graphics/MesaLib

Available binary packages

aarch64:glx-utils-8.4.0.tgz(NetBSD 9.0)
aarch64:glx-utils-8.4.0.tgz(NetBSD 9.0)
aarch64:glx-utils-8.4.0.tgz(NetBSD 9.0)
alpha:glx-utils-8.4.0.tgz(NetBSD 9.0)
alpha:glx-utils-8.4.0.tgz(NetBSD 9.0)
earmv6hf:glx-utils-8.4.0.tgz(NetBSD 9.0)
earmv6hf:glx-utils-8.4.0.tgz(NetBSD 9.0)
earmv6hf:glx-utils-8.4.0.tgz(NetBSD 9.0)
earmv6hf:glx-utils-8.4.0.tgz(NetBSD 9.0)
earmv7hf:glx-utils-8.4.0.tgz(NetBSD 8.0)
earmv7hf:glx-utils-8.4.0.tgz(NetBSD 8.0)
earmv7hf:glx-utils-8.4.0.tgz(NetBSD 8.0)
earmv7hf:glx-utils-8.4.0.tgz(NetBSD 8.0)
earmv7hf:glx-utils-8.4.0.tgz(NetBSD 9.0)
earmv7hf:glx-utils-8.4.0.tgz(NetBSD 9.0)
earmv7hf:glx-utils-8.4.0.tgz(NetBSD 9.0)
earmv7hf:glx-utils-8.4.0.tgz(NetBSD 9.0)
earmv7hf:glx-utils-8.4.0.tgz(NetBSD 9.0)
i386:glx-utils-8.4.0.tgz(NetBSD 8.0)
i386:glx-utils-8.4.0.tgz(NetBSD 8.0)
i386:glx-utils-8.4.0.tgz(NetBSD 8.0)
i386:glx-utils-8.4.0.tgz(NetBSD 9.0)
i386:glx-utils-8.4.0.tgz(NetBSD 9.0)
i386:glx-utils-8.4.0.tgz(NetBSD 9.0)
mips64eb:glx-utils-8.4.0.tgz(NetBSD 9.0)
powerpc:glx-utils-8.4.0.tgz(NetBSD 8.0)
powerpc:glx-utils-8.4.0.tgz(NetBSD 8.0)
powerpc:glx-utils-8.4.0.tgz(NetBSD 8.0)
powerpc:glx-utils-8.4.0.tgz(NetBSD 9.0)
powerpc:glx-utils-8.4.0.tgz(NetBSD 9.0)
sparc64:glx-utils-8.4.0.tgz(NetBSD 9.0)
sparc64:glx-utils-8.4.0.tgz(NetBSD 9.0)
sparc64:glx-utils-8.4.0.tgz(NetBSD 9.0)
sparc:glx-utils-8.4.0.tgz(NetBSD 9.0)
x86_64:glx-utils-8.4.0.tgz(NetBSD 9.0)
x86_64:glx-utils-8.4.0.tgz(NetBSD 9.0)
x86_64:glx-utils-8.4.0.tgz(NetBSD 9.0)
x86_64:glx-utils-8.4.0.tgz(NetBSD 9.0)
x86_64:glx-utils-8.4.0.tgz(NetBSD 8.0)
x86_64:glx-utils-8.4.0.tgz(NetBSD 8.0)
x86_64:glx-utils-8.4.0.tgz(NetBSD 8.0)
x86_64:glx-utils-8.4.0.tgz(NetBSD 9.0)
x86_64:glx-utils-8.4.0.tgz(NetBSD 9.0)
x86_64:glx-utils-8.4.0.tgz(NetBSD 9.0)
x86_64:glx-utils-8.4.0.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]