graphics/ewipe - The NetBSD Packages Collection

Presentation editor and viewer based on Tcl/Tk

Extended WIPE is a presentation tool written in Tcl/Tk. It provides
an user-friendly GUI authoring tool and can output presentations in
HTML file format. And it provides a WIPE viewer which can show
text, pictures, tables, and animations.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

x11/tk

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfewipe-1.2.0.tgz
NetBSD 8.0earmv7hfewipe-1.2.0.tgz
NetBSD 8.0earmv7hfewipe-1.2.0.tgz
NetBSD 8.0i386ewipe-1.2.0.tgz
NetBSD 8.0i386ewipe-1.2.0.tgz
NetBSD 8.0i386ewipe-1.2.0.tgz
NetBSD 8.0powerpcewipe-1.2.0.tgz
NetBSD 8.0powerpcewipe-1.2.0.tgz
NetBSD 8.0powerpcewipe-1.2.0.tgz
NetBSD 8.0x86_64ewipe-1.2.0.tgz
NetBSD 8.0x86_64ewipe-1.2.0.tgz
NetBSD 9.0aarch64ewipe-1.2.0.tgz
NetBSD 9.0aarch64ewipe-1.2.0.tgz
NetBSD 9.0aarch64ewipe-1.2.0.tgz
NetBSD 9.0alphaewipe-1.2.0.tgz
NetBSD 9.0alphaewipe-1.2.0.tgz
NetBSD 9.0alphaewipe-1.2.0.tgz
NetBSD 9.0earmv6hfewipe-1.2.0.tgz
NetBSD 9.0earmv6hfewipe-1.2.0.tgz
NetBSD 9.0earmv6hfewipe-1.2.0.tgz
NetBSD 9.0earmv6hfewipe-1.2.0.tgz
NetBSD 9.0earmv7hfewipe-1.2.0.tgz
NetBSD 9.0earmv7hfewipe-1.2.0.tgz
NetBSD 9.0earmv7hfewipe-1.2.0.tgz
NetBSD 9.0earmv7hfewipe-1.2.0.tgz
NetBSD 9.0i386ewipe-1.2.0.tgz
NetBSD 9.0i386ewipe-1.2.0.tgz
NetBSD 9.0i386ewipe-1.2.0.tgz
NetBSD 9.0mips64ebewipe-1.2.0.tgz
NetBSD 9.0mips64ebewipe-1.2.0.tgz
NetBSD 9.0mips64ebewipe-1.2.0.tgz
NetBSD 9.0powerpcewipe-1.2.0.tgz
NetBSD 9.0powerpcewipe-1.2.0.tgz
NetBSD 9.0sparc64ewipe-1.2.0.tgz
NetBSD 9.0sparc64ewipe-1.2.0.tgz
NetBSD 9.0sparc64ewipe-1.2.0.tgz
NetBSD 9.0sparc64ewipe-1.2.0.tgz
NetBSD 9.0sparcewipe-1.2.0.tgz
NetBSD 9.0x86_64ewipe-1.2.0.tgz
NetBSD 9.0x86_64ewipe-1.2.0.tgz
NetBSD 9.0x86_64ewipe-1.2.0.tgz
NetBSD 9.0x86_64ewipe-1.2.0.tgz
NetBSD 9.0x86_64ewipe-1.2.0.tgz
NetBSD 9.0x86_64ewipe-1.2.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.