graphics/blinkenthemes - The NetBSD Packages Collection

Blinkenlights simulator themes

Themes for Blinkenlights simulator.  The themes format is defined in the blib
package which also contains code to parse the format as well as display
widgets for GTK+ and DirectFB that make use of the themes.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/pkgconf

Runtime dependencies

devel/blib devel/blib

Available binary packages

aarch64:blinkenthemes-0.8nb36.tgz(NetBSD 9.0)
aarch64:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
aarch64:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
alpha:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
alpha:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
earmv6hf:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
earmv6hf:blinkenthemes-0.8nb36.tgz(NetBSD 9.0)
earmv6hf:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
earmv6hf:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
earmv7hf:blinkenthemes-0.8nb37.tgz(NetBSD 8.0)
earmv7hf:blinkenthemes-0.8nb36.tgz(NetBSD 8.0)
earmv7hf:blinkenthemes-0.8nb36.tgz(NetBSD 8.0)
earmv7hf:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
earmv7hf:blinkenthemes-0.8nb36.tgz(NetBSD 9.0)
earmv7hf:blinkenthemes-0.8nb36.tgz(NetBSD 9.0)
earmv7hf:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
earmv7hf:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
i386:blinkenthemes-0.8nb36.tgz(NetBSD 8.0)
i386:blinkenthemes-0.8nb37.tgz(NetBSD 8.0)
i386:blinkenthemes-0.8nb37.tgz(NetBSD 8.0)
i386:blinkenthemes-0.8nb36.tgz(NetBSD 9.0)
i386:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
i386:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
mips64eb:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
mips64eb:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
powerpc:blinkenthemes-0.8nb36.tgz(NetBSD 8.0)
powerpc:blinkenthemes-0.8nb37.tgz(NetBSD 8.0)
powerpc:blinkenthemes-0.8nb37.tgz(NetBSD 8.0)
powerpc:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
powerpc:blinkenthemes-0.8nb36.tgz(NetBSD 9.0)
sparc64:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
sparc64:blinkenthemes-0.8nb36.tgz(NetBSD 9.0)
sparc64:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
sparc:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
sparc:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
x86_64:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
x86_64:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
x86_64:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
x86_64:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
x86_64:blinkenthemes-0.8nb37.tgz(NetBSD 8.0)
x86_64:blinkenthemes-0.8nb36.tgz(NetBSD 8.0)
x86_64:blinkenthemes-0.8nb37.tgz(NetBSD 8.0)
x86_64:blinkenthemes-0.8nb36.tgz(NetBSD 9.0)
x86_64:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
x86_64:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)
x86_64:blinkenthemes-0.8nb37.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]