geography/p5-Geo-Ellipsoid - The NetBSD Packages Collection

Longitude and latitude calculations using an ellipsoid model

Geo::Ellipsoid performs geometrical calculations on the surface of an
ellipsoid. An ellipsoid is a three-dimension object formed from the
rotation of an ellipse about one of its axes. The approximate shape of the
earth is an ellipsoid, so Geo::Ellipsoid can accurately calculate distance
and bearing between two widely-separated locations on the earth's surface.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 8.0earmv7hfp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 8.0earmv7hfp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 8.0i386p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 8.0i386p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 8.0i386p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 8.0powerpcp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 8.0powerpcp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 8.0powerpcp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 8.0powerpcp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 8.0x86_64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 8.0x86_64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 8.0x86_64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0aarch64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0aarch64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0aarch64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0alphap5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0alphap5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0alphap5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0earmv6hfp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0earmv6hfp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0earmv6hfp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0earmv6hfp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0earmv7hfp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0earmv7hfp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0earmv7hfp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0earmv7hfp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0earmv7hfp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0i386p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0i386p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0i386p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0mips64ebp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0mips64ebp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0mips64ebp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0powerpcp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0powerpcp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0powerpcp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0powerpcp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0sparc64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0sparc64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0sparc64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0sparcp5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0x86_64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0x86_64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0x86_64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0x86_64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0x86_64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0x86_64p5-Geo-Ellipsoid-1.14nb4.tgz
NetBSD 9.0x86_64p5-Geo-Ellipsoid-1.14nb4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.