geography/R-sf - The NetBSD Packages Collection

Simple Features for R

Support for simple features, a standardized way to encode spatial
vector data. Binds to 'GDAL' for reading and writing data, to 'GEOS'
for geometrical operations, and to 'PROJ' for projection conversions
and datum transformations. Optionally uses the 's2' package for
spherical geometry operations on geographic coordinates.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/R-magrittr geography/R-rgeos math/R-DBI math/R-classInt math/R-units math/R devel/R-Rcpp geography/gdal-lib math/R geography/gdal-lib

Binary packages

OSArchitectureVersion
NetBSD 8.0i386R-sf-0.9.5.tgz
NetBSD 8.0i386R-sf-0.9.5nb1.tgz
NetBSD 8.0i386R-sf-0.9.5nb2.tgz
NetBSD 8.0i386R-sf-0.9.8.tgz
NetBSD 8.0powerpcR-sf-0.9.5.tgz
NetBSD 8.0powerpcR-sf-0.9.5nb2.tgz
NetBSD 8.0powerpcR-sf-0.9.5nb1.tgz
NetBSD 8.0powerpcR-sf-0.9.5nb2.tgz
NetBSD 8.0x86_64R-sf-0.9.5nb2.tgz
NetBSD 8.0x86_64R-sf-0.9.5.tgz
NetBSD 8.0x86_64R-sf-0.9.5nb1.tgz
NetBSD 8.0x86_64R-sf-0.9.8.tgz
NetBSD 9.0alphaR-sf-0.9.5nb2.tgz
NetBSD 9.0alphaR-sf-0.9.8.tgz
NetBSD 9.0i386R-sf-0.9.5.tgz
NetBSD 9.0i386R-sf-0.9.5nb1.tgz
NetBSD 9.0i386R-sf-0.9.5nb2.tgz
NetBSD 9.0i386R-sf-0.9.8.tgz
NetBSD 9.0powerpcR-sf-0.9.5nb1.tgz
NetBSD 9.0powerpcR-sf-0.9.5.tgz
NetBSD 9.0powerpcR-sf-0.9.5nb2.tgz
NetBSD 9.0powerpcR-sf-0.9.5nb2.tgz
NetBSD 9.0powerpcR-sf-0.9.5nb2.tgz
NetBSD 9.0sparc64R-sf-0.9.5nb2.tgz
NetBSD 9.0sparc64R-sf-0.9.8.tgz
NetBSD 9.0x86_64R-sf-0.9.5nb1.tgz
NetBSD 9.0x86_64R-sf-0.9.8.tgz
NetBSD 9.0x86_64R-sf-0.9.5nb2.tgz
NetBSD 9.0x86_64R-sf-0.9.5nb2.tgz
NetBSD 9.0x86_64R-sf-0.9.5.tgz
NetBSD 9.0x86_64R-sf-0.9.5nb1.tgz
NetBSD 9.0x86_64R-sf-0.9.8.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.