games/kshisen - The NetBSD Packages Collection

Solitaire-like game played using the standard set of Mahjong tiles

kshisen is a solitaire-like game played using the standard set of
Mahjong tiles. Unlike Mahjong however, kshisen has only one layer
of scrambled tiles.  You can remove matching pieces if they can be
connected with a line with at most two bends in it. At the same
time, the line must not cross any other tiles.

Build dependencies

devel/extra-cmake-modules devel/kdoctools pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/cmake

Runtime dependencies

security/gnupg2 games/libkdegames x11/qt5-qtbase games/libkmahjongg graphics/hicolor-icon-theme sysutils/desktop-file-utils games/libkdegames x11/qt5-qtbase games/libkmahjongg graphics/hicolor-icon-theme sysutils/desktop-file-utils

Available binary packages

aarch64:kshisen-20.04.1nb2.tgz(NetBSD 9.0)
aarch64:kshisen-20.04.1nb4.tgz(NetBSD 9.0)
earmv7hf:kshisen-19.12.1nb2.tgz(NetBSD 8.0)
earmv7hf:kshisen-20.04.1.tgz(NetBSD 8.0)
earmv7hf:kshisen-19.12.1nb2.tgz(NetBSD 9.0)
earmv7hf:kshisen-20.04.1.tgz(NetBSD 9.0)
earmv7hf:kshisen-20.04.1nb2.tgz(NetBSD 9.0)
i386:kshisen-20.04.1.tgz(NetBSD 8.0)
i386:kshisen-20.04.1nb2.tgz(NetBSD 8.0)
i386:kshisen-20.04.1.tgz(NetBSD 9.0)
i386:kshisen-20.04.1nb2.tgz(NetBSD 9.0)
i386:kshisen-20.04.1nb4.tgz(NetBSD 9.0)
powerpc:kshisen-20.04.1nb2.tgz(NetBSD 8.0)
sparc64:kshisen-20.04.1.tgz(NetBSD 9.0)
sparc64:kshisen-20.04.1nb2.tgz(NetBSD 9.0)
x86_64:kshisen-20.04.1nb3.tgz(NetBSD 9.0)
x86_64:kshisen-20.04.1nb5.tgz(NetBSD 9.0)
x86_64:kshisen-20.04.1nb5.tgz(NetBSD 9.0)
x86_64:kshisen-20.04.1nb2.tgz(NetBSD 9.0)
x86_64:kshisen-20.04.1nb2.tgz(NetBSD 8.0)
x86_64:kshisen-20.04.1.tgz(NetBSD 8.0)
x86_64:kshisen-20.04.1nb4.tgz(NetBSD 8.0)
x86_64:kshisen-20.04.1.tgz(NetBSD 9.0)
x86_64:kshisen-20.04.1nb2.tgz(NetBSD 9.0)
x86_64:kshisen-20.04.1nb4.tgz(NetBSD 9.0)
x86_64:kshisen-20.04.1nb5.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]