games/gemrb - The NetBSD Packages Collection

Reimplementation of the Infinity Engine used in 2D RPGs by Bioware

GemRB is a portable open-source reimplementation of the Infinity Engine that
underpinned Baldur's Gate, Icewind Dale and Planescape: Torment. It sports
a cleaner design, greater extensibility and several innovations.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/cmake devel/pkgconf

Runtime dependencies

audio/openal-soft audio/SDL2_mixer devel/SDL2 audio/libvorbis graphics/freetype2 graphics/freetype2 graphics/hicolor-icon-theme graphics/png lang/python27 sysutils/desktop-file-utils audio/SDL2_mixer devel/SDL2 audio/libvorbis graphics/hicolor-icon-theme graphics/png lang/python27 sysutils/desktop-file-utils

Available binary packages

aarch64:gemrb-0.8.6nb1.tgz(NetBSD 9.0)
aarch64:gemrb-0.8.7.tgz(NetBSD 9.0)
aarch64:gemrb-0.8.7.tgz(NetBSD 9.0)
alpha:gemrb-0.8.7.tgz(NetBSD 9.0)
alpha:gemrb-0.8.7.tgz(NetBSD 9.0)
earmv6hf:gemrb-0.8.7.tgz(NetBSD 9.0)
earmv6hf:gemrb-0.8.6nb1.tgz(NetBSD 9.0)
earmv6hf:gemrb-0.8.7.tgz(NetBSD 9.0)
earmv6hf:gemrb-0.8.7.tgz(NetBSD 9.0)
earmv7hf:gemrb-0.8.7.tgz(NetBSD 8.0)
earmv7hf:gemrb-0.8.6nb1.tgz(NetBSD 8.0)
earmv7hf:gemrb-0.8.6nb1.tgz(NetBSD 8.0)
earmv7hf:gemrb-0.8.7.tgz(NetBSD 9.0)
earmv7hf:gemrb-0.8.6nb1.tgz(NetBSD 9.0)
earmv7hf:gemrb-0.8.6nb1.tgz(NetBSD 9.0)
earmv7hf:gemrb-0.8.7.tgz(NetBSD 9.0)
earmv7hf:gemrb-0.8.7.tgz(NetBSD 9.0)
i386:gemrb-0.8.6nb1.tgz(NetBSD 8.0)
i386:gemrb-0.8.7.tgz(NetBSD 8.0)
i386:gemrb-0.8.7.tgz(NetBSD 8.0)
i386:gemrb-0.8.6nb1.tgz(NetBSD 9.0)
i386:gemrb-0.8.7.tgz(NetBSD 9.0)
i386:gemrb-0.8.7.tgz(NetBSD 9.0)
mips64eb:gemrb-0.8.7.tgz(NetBSD 9.0)
powerpc:gemrb-0.8.6nb1.tgz(NetBSD 8.0)
powerpc:gemrb-0.8.7.tgz(NetBSD 8.0)
powerpc:gemrb-0.8.7.tgz(NetBSD 8.0)
powerpc:gemrb-0.8.7.tgz(NetBSD 9.0)
powerpc:gemrb-0.8.6nb1.tgz(NetBSD 9.0)
sparc64:gemrb-0.8.7.tgz(NetBSD 9.0)
sparc64:gemrb-0.8.7.tgz(NetBSD 9.0)
sparc:gemrb-0.8.7.tgz(NetBSD 9.0)
x86_64:gemrb-0.8.7.tgz(NetBSD 9.0)
x86_64:gemrb-0.8.7.tgz(NetBSD 9.0)
x86_64:gemrb-0.8.7.tgz(NetBSD 9.0)
x86_64:gemrb-0.8.7.tgz(NetBSD 9.0)
x86_64:gemrb-0.8.7.tgz(NetBSD 8.0)
x86_64:gemrb-0.8.6nb1.tgz(NetBSD 8.0)
x86_64:gemrb-0.8.7.tgz(NetBSD 8.0)
x86_64:gemrb-0.8.6nb1.tgz(NetBSD 9.0)
x86_64:gemrb-0.8.7.tgz(NetBSD 9.0)
x86_64:gemrb-0.8.7.tgz(NetBSD 9.0)
x86_64:gemrb-0.8.7.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]