games/astromenace - The NetBSD Packages Collection

Hardcore 3D space scroll-shooter

Hardcore 3D space scroll-shooter with spaceship upgrade possibilities

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/cmake

Runtime dependencies

audio/freealut audio/libvorbis devel/SDL2 graphics/glu graphics/glu graphics/hicolor-icon-theme graphics/freetype2 graphics/freetype2 audio/libvorbis devel/SDL2 graphics/glu graphics/hicolor-icon-theme

Available binary packages

aarch64:astromenace-1.4.1nb3.tgz(NetBSD 9.0)
aarch64:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
aarch64:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
alpha:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
alpha:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
earmv6hf:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
earmv6hf:astromenace-1.4.1nb3.tgz(NetBSD 9.0)
earmv6hf:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
earmv6hf:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
earmv7hf:astromenace-1.4.1nb4.tgz(NetBSD 8.0)
earmv7hf:astromenace-1.4.1nb3.tgz(NetBSD 8.0)
earmv7hf:astromenace-1.4.1nb3.tgz(NetBSD 8.0)
earmv7hf:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
earmv7hf:astromenace-1.4.1nb3.tgz(NetBSD 9.0)
earmv7hf:astromenace-1.4.1nb3.tgz(NetBSD 9.0)
earmv7hf:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
earmv7hf:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
i386:astromenace-1.4.1nb3.tgz(NetBSD 8.0)
i386:astromenace-1.4.1nb4.tgz(NetBSD 8.0)
i386:astromenace-1.4.1nb4.tgz(NetBSD 8.0)
i386:astromenace-1.4.1nb3.tgz(NetBSD 9.0)
i386:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
i386:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
x86_64:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
x86_64:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
x86_64:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
x86_64:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
x86_64:astromenace-1.4.1nb4.tgz(NetBSD 8.0)
x86_64:astromenace-1.4.1nb3.tgz(NetBSD 8.0)
x86_64:astromenace-1.4.1nb4.tgz(NetBSD 8.0)
x86_64:astromenace-1.4.1nb3.tgz(NetBSD 9.0)
x86_64:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
x86_64:astromenace-1.4.1nb4.tgz(NetBSD 9.0)
x86_64:astromenace-1.4.1nb4.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]