games/abbayedesmorts - The NetBSD Packages Collection

Obsolete video game for a dark passage of history

Cross-platform port of the indie game l'Abbaye des Morts.

In the 13th century, the Cathars, clerics who preached about the poverty of
Christ and defended life without material aspirations, were treated as
heretics by the Catholic Church and expelled out of the Languedoc region in
France. One of them, called Jean Raymond, found an old church in which to
hide from crusaders, not knowing that beneath its ruins lay buried an ancient
evil.

l'Abbaye des Morts has been inspired by the tragic history of the Cathars
and platform games for ZX Spectrum computers like Manic Miner, Jet Set Willy
or Dynamite Dan.

Faith will be your only weapon in this platformer styled like a ZX Spectrum
game. Black backgrounds, 1 color sprites and 1 bit sounds are a proper fit
for a raw story. The lack of details turn on the player's imagination,
creating a unique experience for each player.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers

Runtime dependencies

audio/SDL2_mixer devel/SDL2 graphics/SDL2_image sysutils/desktop-file-utils audio/SDL2_mixer devel/SDL2 graphics/SDL2_image sysutils/desktop-file-utils

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfabbayedesmorts-2.0.1.tgz
NetBSD 8.0i386abbayedesmorts-2.0.1.tgz
NetBSD 8.0powerpcabbayedesmorts-2.0.1.tgz
NetBSD 8.0powerpcabbayedesmorts-2.0.1.tgz
NetBSD 8.0x86_64abbayedesmorts-2.0.1.tgz
NetBSD 9.0aarch64abbayedesmorts-2.0.1.tgz
NetBSD 9.0alphaabbayedesmorts-2.0.1.tgz
NetBSD 9.0earmv6hfabbayedesmorts-2.0.1.tgz
NetBSD 9.0earmv7hfabbayedesmorts-2.0.1.tgz
NetBSD 9.0earmv7hfabbayedesmorts-2.0.1.tgz
NetBSD 9.0i386abbayedesmorts-2.0.1.tgz
NetBSD 9.0mips64ebabbayedesmorts-2.0.1.tgz
NetBSD 9.0powerpcabbayedesmorts-2.0.1.tgz
NetBSD 9.0sparc64abbayedesmorts-2.0.1.tgz
NetBSD 9.0sparcabbayedesmorts-2.0.1.tgz
NetBSD 9.0x86_64abbayedesmorts-2.0.1.tgz
NetBSD 9.0x86_64abbayedesmorts-2.0.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.