fonts/tex-quattrocento - The NetBSD Packages Collection

Quattrocento and Quattrocento Sans fonts with LaTeX support

The package provides LaTeX, pdfLaTeX, XeLaTeX and LuaLaTeX
support for the Quattrocento and Quattrocento Sans families of
fonts, designed by Pablo Impallari; the fonts themselves are
also provided, in both Type 1 and OpenType format. Quattrocento
is a classic typeface with wide and open letterforms, and great
x-height, which makes it very legible for body text at small
sizes. Tiny details that only show up at bigger sizes make it
also great for display use. Quattrocento Sans is the perfect
sans-serif companion for Quattrocento.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea print/tex-texlive-scripts

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-quattrocento-2020nb1.tgz
NetBSD 8.0earmv7hftex-quattrocento-2020nb1.tgz
NetBSD 8.0earmv7hftex-quattrocento-2020.56020.tgz
NetBSD 8.0i386tex-quattrocento-2020nb1.tgz
NetBSD 8.0i386tex-quattrocento-2020nb1.tgz
NetBSD 8.0i386tex-quattrocento-2020.56020.tgz
NetBSD 8.0powerpctex-quattrocento-2020nb1.tgz
NetBSD 8.0powerpctex-quattrocento-2020.56020.tgz
NetBSD 8.0powerpctex-quattrocento-2020nb1.tgz
NetBSD 8.0powerpctex-quattrocento-2020.56020.tgz
NetBSD 8.0x86_64tex-quattrocento-2020.56020.tgz
NetBSD 8.0x86_64tex-quattrocento-2020nb1.tgz
NetBSD 8.0x86_64tex-quattrocento-2020nb1.tgz
NetBSD 9.0aarch64tex-quattrocento-2020.56020.tgz
NetBSD 9.0aarch64tex-quattrocento-2020nb1.tgz
NetBSD 9.0aarch64tex-quattrocento-2020nb1.tgz
NetBSD 9.0earmtex-quattrocento-2020nb1.tgz
NetBSD 9.0earmtex-quattrocento-2020.56020.tgz
NetBSD 9.0earmv6hftex-quattrocento-2020.56020.tgz
NetBSD 9.0earmv6hftex-quattrocento-2020nb1.tgz
NetBSD 9.0earmv6hftex-quattrocento-2020nb1.tgz
NetBSD 9.0earmv6hftex-quattrocento-2020nb1.tgz
NetBSD 9.0earmv7hftex-quattrocento-2020.56020.tgz
NetBSD 9.0earmv7hftex-quattrocento-2020nb1.tgz
NetBSD 9.0earmv7hftex-quattrocento-2020nb1.tgz
NetBSD 9.0earmv7hftex-quattrocento-2020nb1.tgz
NetBSD 9.0earmv7hftex-quattrocento-2020.56020.tgz
NetBSD 9.0i386tex-quattrocento-2020nb1.tgz
NetBSD 9.0i386tex-quattrocento-2020nb1.tgz
NetBSD 9.0i386tex-quattrocento-2020.56020.tgz
NetBSD 9.0mipseltex-quattrocento-2020.56020.tgz
NetBSD 9.0powerpctex-quattrocento-2020nb1.tgz
NetBSD 9.0powerpctex-quattrocento-2020nb1.tgz
NetBSD 9.0powerpctex-quattrocento-2020.56020.tgz
NetBSD 9.0powerpctex-quattrocento-2020.56020.tgz
NetBSD 9.0sparc64tex-quattrocento-2020.56020.tgz
NetBSD 9.0x86_64tex-quattrocento-2020nb1.tgz
NetBSD 9.0x86_64tex-quattrocento-2020nb1.tgz
NetBSD 9.0x86_64tex-quattrocento-2020nb1.tgz
NetBSD 9.0x86_64tex-quattrocento-2020.56020.tgz
NetBSD 9.0x86_64tex-quattrocento-2020nb1.tgz
NetBSD 9.0x86_64tex-quattrocento-2020nb1.tgz
NetBSD 9.0x86_64tex-quattrocento-2020.56020.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.