fonts/tex-fontools - The NetBSD Packages Collection

Tools to simplify using fonts (especially TT/OTF ones)

This package provides tools to simplify using OpenType fonts
with LaTeX. By far the most important program in this bundle is
autoinst: autoinst - a wrapper script around Eddie Kohler's
LCDF TypeTools. Autoinst aims to automate the installation of
OpenType fonts in LaTeX by calling the LCDF TypeTools (with the
correct options) for all fonts you wish to install, and
generating the necessary .fd and .sty files. In addition, this
bundle contains a few other, less important utilities: afm2afm
- re-encode .afm files, ot2kpx - extract kerning pairs from
OpenType fonts, splitttc - split an OpenType Collection file
(ttc or otc) into individual fonts.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-fontools-2020.54926nb1.tgz
NetBSD 8.0earmv7hftex-fontools-2020.54926nb1.tgz
NetBSD 8.0earmv7hftex-fontools-2020.57171.tgz
NetBSD 8.0i386tex-fontools-2020.54926nb1.tgz
NetBSD 8.0i386tex-fontools-2020.54926nb1.tgz
NetBSD 8.0i386tex-fontools-2020.57171.tgz
NetBSD 8.0powerpctex-fontools-2020.54926nb1.tgz
NetBSD 8.0powerpctex-fontools-2020.57171.tgz
NetBSD 8.0powerpctex-fontools-2020.54926nb1.tgz
NetBSD 8.0powerpctex-fontools-2020.57171.tgz
NetBSD 8.0x86_64tex-fontools-2020.57171.tgz
NetBSD 8.0x86_64tex-fontools-2020.54926nb1.tgz
NetBSD 8.0x86_64tex-fontools-2020.54926nb1.tgz
NetBSD 9.0aarch64tex-fontools-2020.57171.tgz
NetBSD 9.0aarch64tex-fontools-2020.54926nb1.tgz
NetBSD 9.0aarch64tex-fontools-2020.54926nb1.tgz
NetBSD 9.0alphatex-fontools-2020.57171.tgz
NetBSD 9.0alphatex-fontools-2020.54926nb1.tgz
NetBSD 9.0alphatex-fontools-2020.54926nb1.tgz
NetBSD 9.0earmtex-fontools-2020.54926nb1.tgz
NetBSD 9.0earmtex-fontools-2020.54926nb1.tgz
NetBSD 9.0earmtex-fontools-2020.57171.tgz
NetBSD 9.0earmv6hftex-fontools-2020.57171.tgz
NetBSD 9.0earmv6hftex-fontools-2020.54926nb1.tgz
NetBSD 9.0earmv6hftex-fontools-2020.54926nb1.tgz
NetBSD 9.0earmv6hftex-fontools-2020.54926nb1.tgz
NetBSD 9.0earmv7hftex-fontools-2020.57171.tgz
NetBSD 9.0earmv7hftex-fontools-2020.54926nb1.tgz
NetBSD 9.0earmv7hftex-fontools-2020.54926nb1.tgz
NetBSD 9.0earmv7hftex-fontools-2020.54926nb1.tgz
NetBSD 9.0earmv7hftex-fontools-2020.57171.tgz
NetBSD 9.0i386tex-fontools-2020.54926nb1.tgz
NetBSD 9.0i386tex-fontools-2020.54926nb1.tgz
NetBSD 9.0i386tex-fontools-2020.57171.tgz
NetBSD 9.0mips64ebtex-fontools-2020.57171.tgz
NetBSD 9.0mips64ebtex-fontools-2020.54926nb1.tgz
NetBSD 9.0mips64ebtex-fontools-2020.54926nb1.tgz
NetBSD 9.0mipseltex-fontools-2020.54926nb1.tgz
NetBSD 9.0mipseltex-fontools-2020.57171.tgz
NetBSD 9.0powerpctex-fontools-2020.54926nb1.tgz
NetBSD 9.0powerpctex-fontools-2020.54926nb1.tgz
NetBSD 9.0powerpctex-fontools-2020.57171.tgz
NetBSD 9.0powerpctex-fontools-2020.57171.tgz
NetBSD 9.0sh3eltex-fontools-2020.54926nb1.tgz
NetBSD 9.0sh3eltex-fontools-2020.57171.tgz
NetBSD 9.0sparc64tex-fontools-2020.57171.tgz
NetBSD 9.0sparc64tex-fontools-2020.54926.tgz
NetBSD 9.0sparc64tex-fontools-2020.54926nb1.tgz
NetBSD 9.0sparc64tex-fontools-2020.54926nb1.tgz
NetBSD 9.0sparctex-fontools-2020.57171.tgz
NetBSD 9.0sparctex-fontools-2020.54926nb1.tgz
NetBSD 9.0sparctex-fontools-2020.54926nb1.tgz
NetBSD 9.0vaxtex-fontools-2020.57171.tgz
NetBSD 9.0x86_64tex-fontools-2020.54926nb1.tgz
NetBSD 9.0x86_64tex-fontools-2020.54926nb1.tgz
NetBSD 9.0x86_64tex-fontools-2020.54926nb1.tgz
NetBSD 9.0x86_64tex-fontools-2020.57171.tgz
NetBSD 9.0x86_64tex-fontools-2020.54926nb1.tgz
NetBSD 9.0x86_64tex-fontools-2020.54926nb1.tgz
NetBSD 9.0x86_64tex-fontools-2020.57171.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.