emulators/aranym - The NetBSD Packages Collection

Atari Running on Any Machine

ARAnyM is an acronym: Atari Running on Any Machine. It is a virtual machine
software for running the Atari ST/TT/Falcon operating systems (TOS, FreeMiNT,
MagiC and others) and TOS/GEM applications on any kind of hardware - be it
an IBM clone (read it as "PC" :-), an Apple, an Unix server, a graphics
workstation or even a portable computer.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers lang/perl5 devel/pkgconf

Runtime dependencies

devel/SDL2 graphics/glu graphics/glu graphics/hicolor-icon-theme math/mpfr sysutils/desktop-file-utils graphics/jpeg devel/SDL2 graphics/glu graphics/hicolor-icon-theme math/mpfr sysutils/desktop-file-utils graphics/jpeg

Available binary packages

aarch64:aranym-1.1.0nb1.tgz(NetBSD 9.0)
aarch64:aranym-1.1.0nb3.tgz(NetBSD 9.0)
aarch64:aranym-1.1.0nb3.tgz(NetBSD 9.0)
alpha:aranym-1.1.0nb3.tgz(NetBSD 9.0)
alpha:aranym-1.1.0nb3.tgz(NetBSD 9.0)
earmv6hf:aranym-1.1.0nb3.tgz(NetBSD 9.0)
earmv6hf:aranym-1.1.0nb1.tgz(NetBSD 9.0)
earmv6hf:aranym-1.1.0nb3.tgz(NetBSD 9.0)
earmv6hf:aranym-1.1.0nb3.tgz(NetBSD 9.0)
earmv7hf:aranym-1.1.0nb3.tgz(NetBSD 8.0)
earmv7hf:aranym-1.1.0nb1.tgz(NetBSD 8.0)
earmv7hf:aranym-1.1.0nb1.tgz(NetBSD 8.0)
earmv7hf:aranym-1.1.0nb3.tgz(NetBSD 9.0)
earmv7hf:aranym-1.1.0nb1.tgz(NetBSD 9.0)
earmv7hf:aranym-1.1.0nb1.tgz(NetBSD 9.0)
earmv7hf:aranym-1.1.0nb3.tgz(NetBSD 9.0)
earmv7hf:aranym-1.1.0nb3.tgz(NetBSD 9.0)
i386:aranym-1.1.0nb1.tgz(NetBSD 8.0)
i386:aranym-1.1.0nb3.tgz(NetBSD 8.0)
i386:aranym-1.1.0nb3.tgz(NetBSD 8.0)
i386:aranym-1.1.0nb1.tgz(NetBSD 9.0)
i386:aranym-1.1.0nb3.tgz(NetBSD 9.0)
i386:aranym-1.1.0nb3.tgz(NetBSD 9.0)
m68k:aranym-1.1.0nb1.tgz(NetBSD 9.0)
mips64eb:aranym-1.1.0nb3.tgz(NetBSD 9.0)
powerpc:aranym-1.1.0nb1.tgz(NetBSD 8.0)
powerpc:aranym-1.1.0nb3.tgz(NetBSD 8.0)
powerpc:aranym-1.1.0nb3.tgz(NetBSD 8.0)
powerpc:aranym-1.1.0nb3.tgz(NetBSD 9.0)
powerpc:aranym-1.1.0nb1.tgz(NetBSD 9.0)
sparc64:aranym-1.1.0nb3.tgz(NetBSD 9.0)
sparc64:aranym-1.1.0nb3.tgz(NetBSD 9.0)
sparc:aranym-1.1.0nb3.tgz(NetBSD 9.0)
x86_64:aranym-1.1.0nb3.tgz(NetBSD 9.0)
x86_64:aranym-1.1.0nb3.tgz(NetBSD 9.0)
x86_64:aranym-1.1.0nb3.tgz(NetBSD 9.0)
x86_64:aranym-1.1.0nb3.tgz(NetBSD 9.0)
x86_64:aranym-1.1.0nb3.tgz(NetBSD 8.0)
x86_64:aranym-1.1.0nb1.tgz(NetBSD 8.0)
x86_64:aranym-1.1.0nb3.tgz(NetBSD 8.0)
x86_64:aranym-1.1.0nb1.tgz(NetBSD 9.0)
x86_64:aranym-1.1.0nb3.tgz(NetBSD 9.0)
x86_64:aranym-1.1.0nb3.tgz(NetBSD 9.0)
x86_64:aranym-1.1.0nb3.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]