editors/ce - The NetBSD Packages Collection

Chet's Emacs: small, fast emacs-like editor , tty version

This editor is derived most directly from Dave Conroy's original
MicroEmacs (uEmacs) editor, version 30, and Dan Lawrence's MicroEmacs
v3.6.  Some stuff from mg, version 2a, has also been used.

This version of ce is intended for use in normal ttys.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Available binary packages

aarch64:ce-4.6nb1.tgz(NetBSD 9.0)
aarch64:ce-4.6nb1.tgz(NetBSD 9.0)
aarch64:ce-4.6nb1.tgz(NetBSD 9.0)
alpha:ce-4.6nb1.tgz(NetBSD 9.0)
alpha:ce-4.6nb1.tgz(NetBSD 9.0)
earm:ce-4.6nb1.tgz(NetBSD 9.0)
earmv6hf:ce-4.6nb1.tgz(NetBSD 9.0)
earmv6hf:ce-4.6nb1.tgz(NetBSD 9.0)
earmv6hf:ce-4.6nb1.tgz(NetBSD 9.0)
earmv6hf:ce-4.6nb1.tgz(NetBSD 9.0)
earmv7hf:ce-4.6nb1.tgz(NetBSD 8.0)
earmv7hf:ce-4.6nb1.tgz(NetBSD 8.0)
earmv7hf:ce-4.6nb1.tgz(NetBSD 8.0)
earmv7hf:ce-4.6nb1.tgz(NetBSD 8.0)
earmv7hf:ce-4.6nb1.tgz(NetBSD 9.0)
earmv7hf:ce-4.6nb1.tgz(NetBSD 9.0)
earmv7hf:ce-4.6nb1.tgz(NetBSD 9.0)
earmv7hf:ce-4.6nb1.tgz(NetBSD 9.0)
earmv7hf:ce-4.6nb1.tgz(NetBSD 9.0)
i386:ce-4.6nb1.tgz(NetBSD 8.0)
i386:ce-4.6nb1.tgz(NetBSD 8.0)
i386:ce-4.6nb1.tgz(NetBSD 8.0)
i386:ce-4.6nb1.tgz(NetBSD 9.0)
i386:ce-4.6nb1.tgz(NetBSD 9.0)
i386:ce-4.6nb1.tgz(NetBSD 9.0)
mips64eb:ce-4.6nb1.tgz(NetBSD 9.0)
powerpc:ce-4.6nb1.tgz(NetBSD 8.0)
powerpc:ce-4.6nb1.tgz(NetBSD 8.0)
powerpc:ce-4.6nb1.tgz(NetBSD 8.0)
powerpc:ce-4.6nb1.tgz(NetBSD 9.0)
powerpc:ce-4.6nb1.tgz(NetBSD 9.0)
sparc64:ce-4.6nb1.tgz(NetBSD 9.0)
sparc64:ce-4.6nb1.tgz(NetBSD 9.0)
sparc64:ce-4.6nb1.tgz(NetBSD 9.0)
sparc:ce-4.6nb1.tgz(NetBSD 9.0)
x86_64:ce-4.6nb1.tgz(NetBSD 9.0)
x86_64:ce-4.6nb1.tgz(NetBSD 9.0)
x86_64:ce-4.6nb1.tgz(NetBSD 9.0)
x86_64:ce-4.6nb1.tgz(NetBSD 9.0)
x86_64:ce-4.6nb1.tgz(NetBSD 8.0)
x86_64:ce-4.6nb1.tgz(NetBSD 8.0)
x86_64:ce-4.6nb1.tgz(NetBSD 8.0)
x86_64:ce-4.6nb1.tgz(NetBSD 9.0)
x86_64:ce-4.6nb1.tgz(NetBSD 9.0)
x86_64:ce-4.6nb1.tgz(NetBSD 9.0)
x86_64:ce-4.6nb1.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]