editors/bvi - The NetBSD Packages Collection

Vi-like editor for binary files

BVI - A vi-like editor for binary files.

This editor for binary files was written by Gerhard Buergmann
and is distributed under the GPL (GNU Public License).

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Available binary packages

aarch64:bvi-1.4.1.tgz(NetBSD 9.0)
aarch64:bvi-1.4.1.tgz(NetBSD 9.0)
aarch64:bvi-1.4.1.tgz(NetBSD 9.0)
alpha:bvi-1.4.1.tgz(NetBSD 9.0)
alpha:bvi-1.4.1.tgz(NetBSD 9.0)
earm:bvi-1.4.1.tgz(NetBSD 9.0)
earmv6hf:bvi-1.4.1.tgz(NetBSD 9.0)
earmv6hf:bvi-1.4.1.tgz(NetBSD 9.0)
earmv6hf:bvi-1.4.1.tgz(NetBSD 9.0)
earmv6hf:bvi-1.4.1.tgz(NetBSD 9.0)
earmv7hf:bvi-1.4.1.tgz(NetBSD 8.0)
earmv7hf:bvi-1.4.1.tgz(NetBSD 8.0)
earmv7hf:bvi-1.4.1.tgz(NetBSD 8.0)
earmv7hf:bvi-1.4.1.tgz(NetBSD 8.0)
earmv7hf:bvi-1.4.1.tgz(NetBSD 9.0)
earmv7hf:bvi-1.4.1.tgz(NetBSD 9.0)
earmv7hf:bvi-1.4.1.tgz(NetBSD 9.0)
earmv7hf:bvi-1.4.1.tgz(NetBSD 9.0)
earmv7hf:bvi-1.4.1.tgz(NetBSD 9.0)
i386:bvi-1.4.1.tgz(NetBSD 8.0)
i386:bvi-1.4.1.tgz(NetBSD 8.0)
i386:bvi-1.4.1.tgz(NetBSD 8.0)
i386:bvi-1.4.1.tgz(NetBSD 9.0)
i386:bvi-1.4.1.tgz(NetBSD 9.0)
i386:bvi-1.4.1.tgz(NetBSD 9.0)
mips64eb:bvi-1.4.1.tgz(NetBSD 9.0)
powerpc:bvi-1.4.1.tgz(NetBSD 8.0)
powerpc:bvi-1.4.1.tgz(NetBSD 8.0)
powerpc:bvi-1.4.1.tgz(NetBSD 8.0)
powerpc:bvi-1.4.1.tgz(NetBSD 9.0)
powerpc:bvi-1.4.1.tgz(NetBSD 9.0)
sparc64:bvi-1.4.1.tgz(NetBSD 9.0)
sparc64:bvi-1.4.1.tgz(NetBSD 9.0)
sparc64:bvi-1.4.1.tgz(NetBSD 9.0)
sparc:bvi-1.4.1.tgz(NetBSD 9.0)
x86_64:bvi-1.4.1.tgz(NetBSD 9.0)
x86_64:bvi-1.4.1.tgz(NetBSD 9.0)
x86_64:bvi-1.4.1.tgz(NetBSD 9.0)
x86_64:bvi-1.4.1.tgz(NetBSD 9.0)
x86_64:bvi-1.4.1.tgz(NetBSD 8.0)
x86_64:bvi-1.4.1.tgz(NetBSD 8.0)
x86_64:bvi-1.4.1.tgz(NetBSD 8.0)
x86_64:bvi-1.4.1.tgz(NetBSD 9.0)
x86_64:bvi-1.4.1.tgz(NetBSD 9.0)
x86_64:bvi-1.4.1.tgz(NetBSD 9.0)
x86_64:bvi-1.4.1.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]