devel/tex-pgfopts - The NetBSD Packages Collection

LaTeX package options with pgfkeys

The pgfkeys package (part of the pgf distribution) is a well-designed
way of defining and using large numbers of keys for key-value
syntaxes. However, pgfkeys itself does not offer means of handling
LaTeX class and package options. This package adds such option
handling to pgfkeys, in the same way that kvoptions adds the same
facility to the LaTeX standard keyval package.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-pgf print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-pgfopts-2.1a.tgz
NetBSD 8.0earmv7hftex-pgfopts-2.1a.tgz
NetBSD 8.0earmv7hftex-pgfopts-2.1a.tgz
NetBSD 8.0i386tex-pgfopts-2.1a.tgz
NetBSD 8.0i386tex-pgfopts-2.1a.tgz
NetBSD 8.0powerpctex-pgfopts-2.1a.tgz
NetBSD 8.0powerpctex-pgfopts-2.1a.tgz
NetBSD 8.0powerpctex-pgfopts-2.1a.tgz
NetBSD 8.0powerpctex-pgfopts-2.1a.tgz
NetBSD 8.0x86_64tex-pgfopts-2.1a.tgz
NetBSD 8.0x86_64tex-pgfopts-2.1a.tgz
NetBSD 9.0aarch64tex-pgfopts-2.1a.tgz
NetBSD 9.0aarch64tex-pgfopts-2.1a.tgz
NetBSD 9.0aarch64tex-pgfopts-2.1a.tgz
NetBSD 9.0earmtex-pgfopts-2.1a.tgz
NetBSD 9.0earmtex-pgfopts-2.1a.tgz
NetBSD 9.0earmtex-pgfopts-2.1a.tgz
NetBSD 9.0earmv6hftex-pgfopts-2.1a.tgz
NetBSD 9.0earmv6hftex-pgfopts-2.1a.tgz
NetBSD 9.0earmv6hftex-pgfopts-2.1a.tgz
NetBSD 9.0earmv7hftex-pgfopts-2.1a.tgz
NetBSD 9.0earmv7hftex-pgfopts-2.1a.tgz
NetBSD 9.0earmv7hftex-pgfopts-2.1a.tgz
NetBSD 9.0earmv7hftex-pgfopts-2.1a.tgz
NetBSD 9.0i386tex-pgfopts-2.1a.tgz
NetBSD 9.0i386tex-pgfopts-2.1a.tgz
NetBSD 9.0mips64ebtex-pgfopts-2.1a.tgz
NetBSD 9.0mips64ebtex-pgfopts-2.1a.tgz
NetBSD 9.0mipseltex-pgfopts-2.1a.tgz
NetBSD 9.0mipseltex-pgfopts-2.1a.tgz
NetBSD 9.0mipseltex-pgfopts-2.1a.tgz
NetBSD 9.0powerpctex-pgfopts-2.1a.tgz
NetBSD 9.0powerpctex-pgfopts-2.1a.tgz
NetBSD 9.0powerpctex-pgfopts-2.1a.tgz
NetBSD 9.0powerpctex-pgfopts-2.1a.tgz
NetBSD 9.0sh3eltex-pgfopts-2.1a.tgz
NetBSD 9.0sh3eltex-pgfopts-2.1a.tgz
NetBSD 9.0sparc64tex-pgfopts-2.1a.tgz
NetBSD 9.0sparc64tex-pgfopts-2.1a.tgz
NetBSD 9.0sparc64tex-pgfopts-2.1a.tgz
NetBSD 9.0sparctex-pgfopts-2.1a.tgz
NetBSD 9.0sparctex-pgfopts-2.1a.tgz
NetBSD 9.0x86_64tex-pgfopts-2.1a.tgz
NetBSD 9.0x86_64tex-pgfopts-2.1a.tgz
NetBSD 9.0x86_64tex-pgfopts-2.1a.tgz
NetBSD 9.0x86_64tex-pgfopts-2.1a.tgz
NetBSD 9.0x86_64tex-pgfopts-2.1a.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.