devel/tex-l3backend - The NetBSD Packages Collection

LaTeX3 backend drivers

This package forms parts of expl3, and contains the code used
to interface with backends (drivers) across the expl3 codebase.
The functions here are defined differently depending on the
engine in use. As such, these are distributed separately from
l3kernel to allow this code to be updated on an independent
schedule.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-l3backend-2021.tgz
NetBSD 8.0earmv7hftex-l3backend-2020.57669.tgz
NetBSD 8.0earmv7hftex-l3backend-2021.tgz
NetBSD 8.0i386tex-l3backend-2020.57669.tgz
NetBSD 8.0i386tex-l3backend-2021.tgz
NetBSD 8.0powerpctex-l3backend-2020.57669.tgz
NetBSD 8.0powerpctex-l3backend-2021.tgz
NetBSD 8.0powerpctex-l3backend-2021.tgz
NetBSD 8.0powerpctex-l3backend-2021.tgz
NetBSD 8.0x86_64tex-l3backend-2020.57669.tgz
NetBSD 8.0x86_64tex-l3backend-2021.tgz
NetBSD 9.0aarch64tex-l3backend-2021.tgz
NetBSD 9.0aarch64tex-l3backend-2020.57669.tgz
NetBSD 9.0aarch64tex-l3backend-2021.tgz
NetBSD 9.0alphatex-l3backend-2021.tgz
NetBSD 9.0alphatex-l3backend-2020.57669.tgz
NetBSD 9.0alphatex-l3backend-2021.tgz
NetBSD 9.0earmtex-l3backend-2020.57669.tgz
NetBSD 9.0earmtex-l3backend-2021.tgz
NetBSD 9.0earmtex-l3backend-2021.tgz
NetBSD 9.0earmv6hftex-l3backend-2021.tgz
NetBSD 9.0earmv6hftex-l3backend-2020.57669.tgz
NetBSD 9.0earmv6hftex-l3backend-2021.tgz
NetBSD 9.0earmv7hftex-l3backend-2021.tgz
NetBSD 9.0earmv7hftex-l3backend-2020.57669.tgz
NetBSD 9.0earmv7hftex-l3backend-2021.tgz
NetBSD 9.0earmv7hftex-l3backend-2021.tgz
NetBSD 9.0i386tex-l3backend-2020.57669.tgz
NetBSD 9.0i386tex-l3backend-2021.tgz
NetBSD 9.0i386tex-l3backend-2021.tgz
NetBSD 9.0m68ktex-l3backend-2020.55057.tgz
NetBSD 9.0m68ktex-l3backend-2020.57669.tgz
NetBSD 9.0m68ktex-l3backend-2021.tgz
NetBSD 9.0mips64ebtex-l3backend-2021.tgz
NetBSD 9.0mips64ebtex-l3backend-2020.55057.tgz
NetBSD 9.0mips64ebtex-l3backend-2020.55057.tgz
NetBSD 9.0mips64ebtex-l3backend-2020.57669.tgz
NetBSD 9.0mips64ebtex-l3backend-2021.tgz
NetBSD 9.0mipseltex-l3backend-2021.tgz
NetBSD 9.0mipseltex-l3backend-2020.55057.tgz
NetBSD 9.0mipseltex-l3backend-2020.57669.tgz
NetBSD 9.0mipseltex-l3backend-2021.tgz
NetBSD 9.0powerpctex-l3backend-2021.tgz
NetBSD 9.0powerpctex-l3backend-2020.57669.tgz
NetBSD 9.0powerpctex-l3backend-2021.tgz
NetBSD 9.0powerpctex-l3backend-2021.tgz
NetBSD 9.0sh3eltex-l3backend-2021.tgz
NetBSD 9.0sh3eltex-l3backend-2020.55057.tgz
NetBSD 9.0sh3eltex-l3backend-2020.55057.tgz
NetBSD 9.0sh3eltex-l3backend-2020.57669.tgz
NetBSD 9.0sh3eltex-l3backend-2021.tgz
NetBSD 9.0sparc64tex-l3backend-2021.tgz
NetBSD 9.0sparc64tex-l3backend-2020.57669.tgz
NetBSD 9.0sparc64tex-l3backend-2021.tgz
NetBSD 9.0sparctex-l3backend-2021.tgz
NetBSD 9.0sparctex-l3backend-2020.55057.tgz
NetBSD 9.0sparctex-l3backend-2020.55057.tgz
NetBSD 9.0sparctex-l3backend-2020.57669.tgz
NetBSD 9.0sparctex-l3backend-2021.tgz
NetBSD 9.0vaxtex-l3backend-2020.57669.tgz
NetBSD 9.0vaxtex-l3backend-2020.55057.tgz
NetBSD 9.0vaxtex-l3backend-2021.tgz
NetBSD 9.0vaxtex-l3backend-2021.tgz
NetBSD 9.0x86_64tex-l3backend-2021.tgz
NetBSD 9.0x86_64tex-l3backend-2021.tgz
NetBSD 9.0x86_64tex-l3backend-2020.57669.tgz
NetBSD 9.0x86_64tex-l3backend-2021.tgz
NetBSD 9.0x86_64tex-l3backend-2021.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.