Daemon Power

The NetBSD Packages Collection: devel/svn-bisect

Brief description of the package:
Bisect SVN repositories to find a particular change

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://metacpan.org/release/App-SVN-Bisect.

Please note that this package has a artistic-2.0 license.

The package is located in the "devel/svn-bisect" directory. The current source version of the package is "svn-bisect-1.1nb3". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for devel/svn-bisect :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: subversion-base-[0-9]* serf>=1.1.1 heimdal>=0.4e cwrappers>=20150314 heimdal>=0.6 apr>=1.5.0 apr-util>=1.2.8 openssl>=1.1.1 heimdal>=1.5.3nb22 apr-util>=1.6.1nb6 openssl>=1.1.1dnb2 python37>=3.7 libffi>=1.20 libuuid>=2.18 libffi>=3.3nb1 readline>=2.2 readline>=6.0 python37>=3.7.0 py37-scons>=3.0.2 lz4>=1.7.3<100 utf8proc>=2.1.1 serf>=1.2.1 serf>=1.3.9nb1 lz4>=1.7.3 p5-YAML-Syck-[0-9]* perl>=5.30.0 perl<5.32.0 p5-IO-All-[0-9]* p5-File-MimeInfo-[0-9]* p5-File-BaseDir-[0-9]* p5-IPC-System-Simple-[0-9]* xdg-user-dirs-[0-9]* desktop-file-utils>=0.8 glib2>=2.4.0 pcre>=3.4nb1 pcre>=8.30nb1 meson-[0-9]* ninja-build>=1.7 re2c>=0.11.3 py37-setuptools>=0.8 py37-expat-[0-9]* python37>=3.7.7 glib2>=2.64.0nb1 desktop-file-utils>=0.10nb1 libxslt-[0-9]* libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 xmlcatmgr>=2.0beta1 libxml2>=2.6.2 libgcrypt>=1.6.0 libxml2>=2.8.0nb2 docbook-xml-[0-9]* docbook-xsl-[0-9]* docbook-xml>=4.2 perl>=5.0 p5-File-Which-[0-9]* p5-Module-Build>=0.42050 p5-inc-latest-[0-9]* p5-File-DesktopEntry-[0-9]* p5-File-BaseDir>=0.03 p5-URI-[0-9]* p5-Test-Needs-[0-9]* shared-mime-info-[0-9]* p5-File-ReadBackwards-[0-9]* .

This package requires the following package(s) to run: subversion-base-[0-9]* serf>=1.1.1 heimdal>=0.4e heimdal>=0.6 apr>=1.5.0 apr-util>=1.2.8 openssl>=1.1.1 heimdal>=1.5.3nb22 apr-util>=1.6.1nb6 openssl>=1.1.1dnb2 lz4>=1.7.3<100 utf8proc>=2.1.1 serf>=1.2.1 serf>=1.3.9nb1 lz4>=1.7.3 p5-YAML-Syck-[0-9]* perl>=5.30.0 perl<5.32.0 p5-IO-All-[0-9]* p5-File-MimeInfo-[0-9]* p5-File-BaseDir-[0-9]* p5-IPC-System-Simple-[0-9]* p5-File-DesktopEntry-[0-9]* p5-File-BaseDir>=0.03 shared-mime-info-[0-9]* glib2>=2.4.0 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.3nb1 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 glib2>=2.64.0nb1 libxml2>=2.8.0nb2 p5-File-ReadBackwards-[0-9]* .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
aarch64:svn-bisect-1.1nb3.tgz(NetBSD 9.0)
alpha:svn-bisect-1.1nb3.tgz(NetBSD 8.0)
alpha:svn-bisect-1.1nb3.tgz(NetBSD 9.0)
earm:svn-bisect-1.1nb2.tgz(NetBSD 8.0)
earmv6hf:svn-bisect-1.1nb3.tgz(NetBSD 8.0)
earmv6hf:svn-bisect-1.1nb3.tgz(NetBSD 8.0)
earmv6hf:svn-bisect-1.1nb3.tgz(NetBSD 9.0)
earmv7hf:svn-bisect-1.1nb3.tgz(NetBSD 8.0)
earmv7hf:svn-bisect-1.1nb3.tgz(NetBSD 8.0)
earmv7hf:svn-bisect-1.1nb3.tgz(NetBSD 9.0)
i386:svn-bisect-1.1nb3.tgz(NetBSD 7.0)
i386:svn-bisect-1.1nb2.tgz(NetBSD 7.0)
i386:svn-bisect-1.1nb2.tgz(NetBSD 7.0)
i386:svn-bisect-1.1nb3.tgz(NetBSD 7.0)
i386:svn-bisect-1.1nb2.tgz(NetBSD 7.1)
i386:svn-bisect-1.1nb2.tgz(NetBSD 7.1)
i386:svn-bisect-1.1nb3.tgz(NetBSD 7.1)
i386:svn-bisect-1.1nb3.tgz(NetBSD 7.1)
i386:svn-bisect-1.1nb2.tgz(NetBSD 8.0)
i386:svn-bisect-1.1nb2.tgz(NetBSD 8.0)
i386:svn-bisect-1.1nb3.tgz(NetBSD 8.0)
i386:svn-bisect-1.1nb3.tgz(NetBSD 8.0)
i386:svn-bisect-1.1nb3.tgz(NetBSD 9.0)
powerpc:svn-bisect-1.1nb2.tgz(NetBSD 7.1)
sparc64:svn-bisect-1.1nb1.tgz(NetBSD 7.1)
sparc64:svn-bisect-1.1nb3.tgz(NetBSD 8.0)
sparc64:svn-bisect-1.1nb3.tgz(NetBSD 9.0)
x86_64:svn-bisect-1.1nb3.tgz(NetBSD 9.0)
x86_64:svn-bisect-1.1nb3.tgz(NetBSD 7.0)
x86_64:svn-bisect-1.1nb2.tgz(NetBSD 7.0)
x86_64:svn-bisect-1.1nb2.tgz(NetBSD 7.0)
x86_64:svn-bisect-1.1nb3.tgz(NetBSD 7.0)
x86_64:svn-bisect-1.1nb3.tgz(NetBSD 7.1)
x86_64:svn-bisect-1.1nb2.tgz(NetBSD 7.1)
x86_64:svn-bisect-1.1nb2.tgz(NetBSD 7.1)
x86_64:svn-bisect-1.1nb3.tgz(NetBSD 7.1)
x86_64:svn-bisect-1.1nb3.tgz(NetBSD 8.0)
x86_64:svn-bisect-1.1nb2.tgz(NetBSD 8.0)
x86_64:svn-bisect-1.1nb2.tgz(NetBSD 8.0)
x86_64:svn-bisect-1.1nb3.tgz(NetBSD 8.0)
x86_64:svn-bisect-1.1nb3.tgz(NetBSD 9.0)
x86_64:svn-bisect-1.1nb3.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]