devel/py-google-api-core - The NetBSD Packages Collection

Python support library for multiple Google libraries

This Python library is not meant to stand-alone. Instead it defines
common helpers used by all Google API clients.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

security/py-google-auth devel/py-googleapis-common-protos net/py-grpcio devel/py-protobuf time/py-pytz devel/py-requests devel/py-setuptools lang/py-six devel/py-setuptools lang/python39 lang/python39

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpy36-google-api-core-1.31.1.tgz
NetBSD 8.0earmv7hfpy37-google-api-core-1.31.1.tgz
NetBSD 8.0earmv7hfpy38-google-api-core-1.31.1.tgz
NetBSD 8.0earmv7hfpy39-google-api-core-1.31.1.tgz
NetBSD 8.0earmv7hfpy36-google-api-core-1.26.1.tgz
NetBSD 8.0earmv7hfpy37-google-api-core-1.26.1.tgz
NetBSD 8.0earmv7hfpy38-google-api-core-1.26.1.tgz
NetBSD 8.0earmv7hfpy39-google-api-core-1.26.1.tgz
NetBSD 8.0earmv7hfpy36-google-api-core-1.26.3.tgz
NetBSD 8.0earmv7hfpy37-google-api-core-1.26.3.tgz
NetBSD 8.0earmv7hfpy38-google-api-core-1.26.3.tgz
NetBSD 8.0earmv7hfpy39-google-api-core-1.26.3.tgz
NetBSD 8.0i386py36-google-api-core-1.26.1.tgz
NetBSD 8.0i386py37-google-api-core-1.26.1.tgz
NetBSD 8.0i386py38-google-api-core-1.26.1.tgz
NetBSD 8.0i386py39-google-api-core-1.26.1.tgz
NetBSD 8.0i386py36-google-api-core-1.26.3.tgz
NetBSD 8.0i386py37-google-api-core-1.26.3.tgz
NetBSD 8.0i386py38-google-api-core-1.26.3.tgz
NetBSD 8.0i386py39-google-api-core-1.26.3.tgz
NetBSD 8.0x86_64py36-google-api-core-1.26.1.tgz
NetBSD 8.0x86_64py37-google-api-core-1.26.1.tgz
NetBSD 8.0x86_64py38-google-api-core-1.26.1.tgz
NetBSD 8.0x86_64py39-google-api-core-1.26.1.tgz
NetBSD 8.0x86_64py36-google-api-core-1.26.3.tgz
NetBSD 8.0x86_64py37-google-api-core-1.26.3.tgz
NetBSD 8.0x86_64py38-google-api-core-1.26.3.tgz
NetBSD 8.0x86_64py39-google-api-core-1.26.3.tgz
NetBSD 9.0aarch64py36-google-api-core-1.31.1.tgz
NetBSD 9.0aarch64py37-google-api-core-1.31.1.tgz
NetBSD 9.0aarch64py38-google-api-core-1.31.1.tgz
NetBSD 9.0aarch64py39-google-api-core-1.31.1.tgz
NetBSD 9.0aarch64py36-google-api-core-1.26.1.tgz
NetBSD 9.0aarch64py37-google-api-core-1.26.1.tgz
NetBSD 9.0aarch64py38-google-api-core-1.26.1.tgz
NetBSD 9.0aarch64py39-google-api-core-1.26.1.tgz
NetBSD 9.0aarch64py36-google-api-core-1.26.3.tgz
NetBSD 9.0aarch64py37-google-api-core-1.26.3.tgz
NetBSD 9.0aarch64py38-google-api-core-1.26.3.tgz
NetBSD 9.0aarch64py39-google-api-core-1.26.3.tgz
NetBSD 9.0earmv6hfpy36-google-api-core-1.31.1.tgz
NetBSD 9.0earmv6hfpy37-google-api-core-1.31.1.tgz
NetBSD 9.0earmv6hfpy38-google-api-core-1.31.1.tgz
NetBSD 9.0earmv6hfpy39-google-api-core-1.31.1.tgz
NetBSD 9.0earmv6hfpy36-google-api-core-1.26.1.tgz
NetBSD 9.0earmv6hfpy37-google-api-core-1.26.1.tgz
NetBSD 9.0earmv6hfpy38-google-api-core-1.26.1.tgz
NetBSD 9.0earmv6hfpy39-google-api-core-1.26.1.tgz
NetBSD 9.0earmv6hfpy36-google-api-core-1.26.3.tgz
NetBSD 9.0earmv6hfpy37-google-api-core-1.26.3.tgz
NetBSD 9.0earmv6hfpy38-google-api-core-1.26.3.tgz
NetBSD 9.0earmv6hfpy39-google-api-core-1.26.3.tgz
NetBSD 9.0earmv7hfpy36-google-api-core-1.31.1.tgz
NetBSD 9.0earmv7hfpy37-google-api-core-1.31.1.tgz
NetBSD 9.0earmv7hfpy38-google-api-core-1.31.1.tgz
NetBSD 9.0earmv7hfpy39-google-api-core-1.31.1.tgz
NetBSD 9.0earmv7hfpy36-google-api-core-1.26.1.tgz
NetBSD 9.0earmv7hfpy37-google-api-core-1.26.1.tgz
NetBSD 9.0earmv7hfpy38-google-api-core-1.26.1.tgz
NetBSD 9.0earmv7hfpy39-google-api-core-1.26.1.tgz
NetBSD 9.0earmv7hfpy36-google-api-core-1.26.3.tgz
NetBSD 9.0earmv7hfpy37-google-api-core-1.26.3.tgz
NetBSD 9.0earmv7hfpy38-google-api-core-1.26.3.tgz
NetBSD 9.0earmv7hfpy39-google-api-core-1.26.3.tgz
NetBSD 9.0earmv7hfpy36-google-api-core-1.31.1.tgz
NetBSD 9.0earmv7hfpy37-google-api-core-1.31.1.tgz
NetBSD 9.0earmv7hfpy38-google-api-core-1.31.1.tgz
NetBSD 9.0earmv7hfpy39-google-api-core-1.31.1.tgz
NetBSD 9.0i386py36-google-api-core-1.26.1.tgz
NetBSD 9.0i386py37-google-api-core-1.26.1.tgz
NetBSD 9.0i386py38-google-api-core-1.26.1.tgz
NetBSD 9.0i386py39-google-api-core-1.26.1.tgz
NetBSD 9.0i386py36-google-api-core-1.26.3.tgz
NetBSD 9.0i386py37-google-api-core-1.26.3.tgz
NetBSD 9.0i386py38-google-api-core-1.26.3.tgz
NetBSD 9.0i386py39-google-api-core-1.26.3.tgz
NetBSD 9.0i386py36-google-api-core-1.31.1.tgz
NetBSD 9.0i386py37-google-api-core-1.31.1.tgz
NetBSD 9.0i386py38-google-api-core-1.31.1.tgz
NetBSD 9.0i386py39-google-api-core-1.31.1.tgz
NetBSD 9.0mips64ebpy36-google-api-core-1.26.3.tgz
NetBSD 9.0mips64ebpy37-google-api-core-1.26.3.tgz
NetBSD 9.0mips64ebpy38-google-api-core-1.26.3.tgz
NetBSD 9.0mips64ebpy39-google-api-core-1.26.3.tgz
NetBSD 9.0mips64ebpy36-google-api-core-1.24.0.tgz
NetBSD 9.0mips64ebpy37-google-api-core-1.24.0.tgz
NetBSD 9.0mips64ebpy38-google-api-core-1.24.0.tgz
NetBSD 9.0mips64ebpy39-google-api-core-1.24.0.tgz
NetBSD 9.0mips64ebpy36-google-api-core-1.26.1.tgz
NetBSD 9.0mips64ebpy37-google-api-core-1.26.1.tgz
NetBSD 9.0mips64ebpy38-google-api-core-1.26.1.tgz
NetBSD 9.0mips64ebpy39-google-api-core-1.26.1.tgz
NetBSD 9.0mips64ebpy36-google-api-core-1.31.1.tgz
NetBSD 9.0mips64ebpy37-google-api-core-1.31.1.tgz
NetBSD 9.0mips64ebpy38-google-api-core-1.31.1.tgz
NetBSD 9.0mips64ebpy39-google-api-core-1.31.1.tgz
NetBSD 9.0sparc64py36-google-api-core-1.26.3.tgz
NetBSD 9.0sparc64py37-google-api-core-1.26.3.tgz
NetBSD 9.0sparc64py38-google-api-core-1.26.3.tgz
NetBSD 9.0sparc64py39-google-api-core-1.26.3.tgz
NetBSD 9.0sparc64py36-google-api-core-1.26.1.tgz
NetBSD 9.0sparc64py37-google-api-core-1.26.1.tgz
NetBSD 9.0sparc64py38-google-api-core-1.26.1.tgz
NetBSD 9.0sparc64py39-google-api-core-1.26.1.tgz
NetBSD 9.0sparc64py36-google-api-core-1.31.1.tgz
NetBSD 9.0sparc64py37-google-api-core-1.31.1.tgz
NetBSD 9.0sparc64py38-google-api-core-1.31.1.tgz
NetBSD 9.0sparc64py39-google-api-core-1.31.1.tgz
NetBSD 9.0x86_64py36-google-api-core-1.26.3.tgz
NetBSD 9.0x86_64py37-google-api-core-1.26.3.tgz
NetBSD 9.0x86_64py38-google-api-core-1.26.3.tgz
NetBSD 9.0x86_64py39-google-api-core-1.26.3.tgz
NetBSD 9.0x86_64py36-google-api-core-1.31.1.tgz
NetBSD 9.0x86_64py37-google-api-core-1.31.1.tgz
NetBSD 9.0x86_64py38-google-api-core-1.31.1.tgz
NetBSD 9.0x86_64py39-google-api-core-1.31.1.tgz
NetBSD 9.0x86_64py36-google-api-core-1.26.1.tgz
NetBSD 9.0x86_64py37-google-api-core-1.26.1.tgz
NetBSD 9.0x86_64py38-google-api-core-1.26.1.tgz
NetBSD 9.0x86_64py39-google-api-core-1.26.1.tgz
NetBSD 9.0x86_64py36-google-api-core-1.26.3.tgz
NetBSD 9.0x86_64py37-google-api-core-1.26.3.tgz
NetBSD 9.0x86_64py38-google-api-core-1.26.3.tgz
NetBSD 9.0x86_64py39-google-api-core-1.26.3.tgz
NetBSD 9.0x86_64py36-google-api-core-1.31.1.tgz
NetBSD 9.0x86_64py37-google-api-core-1.31.1.tgz
NetBSD 9.0x86_64py38-google-api-core-1.31.1.tgz
NetBSD 9.0x86_64py39-google-api-core-1.31.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.