devel/p5-pango - The NetBSD Packages Collection

Perl bindings to the pango library

Perl bindings to the pango layout and rendering library
(http://www.pango.org/).

Build dependencies

pkgtools/x11-links x11/xcb-proto x11/xorgproto pkgtools/cwrappers devel/glib2-tools devel/pkgconf

Runtime dependencies

devel/p5-ExtUtils-Depends devel/p5-ExtUtils-PkgConfig devel/p5-glib2 devel/p5-glib2 graphics/p5-cairo graphics/p5-cairo devel/pango devel/pango lang/perl5 lang/perl5 devel/p5-glib2 graphics/p5-cairo devel/pango

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-pango-1.227nb14.tgz
NetBSD 8.0earmv7hfp5-pango-1.227nb13.tgz
NetBSD 8.0earmv7hfp5-pango-1.227nb14.tgz
NetBSD 8.0i386p5-pango-1.227nb13.tgz
NetBSD 8.0i386p5-pango-1.227nb14.tgz
NetBSD 8.0powerpcp5-pango-1.227nb13.tgz
NetBSD 8.0powerpcp5-pango-1.227nb14.tgz
NetBSD 8.0powerpcp5-pango-1.227nb14.tgz
NetBSD 8.0powerpcp5-pango-1.227nb14.tgz
NetBSD 8.0x86_64p5-pango-1.227nb13.tgz
NetBSD 8.0x86_64p5-pango-1.227nb14.tgz
NetBSD 9.0aarch64p5-pango-1.227nb14.tgz
NetBSD 9.0aarch64p5-pango-1.227nb13.tgz
NetBSD 9.0aarch64p5-pango-1.227nb14.tgz
NetBSD 9.0alphap5-pango-1.227nb14.tgz
NetBSD 9.0alphap5-pango-1.227nb13.tgz
NetBSD 9.0alphap5-pango-1.227nb14.tgz
NetBSD 9.0earmp5-pango-1.227nb13.tgz
NetBSD 9.0earmp5-pango-1.227nb14.tgz
NetBSD 9.0earmp5-pango-1.227nb14.tgz
NetBSD 9.0earmv6hfp5-pango-1.227nb14.tgz
NetBSD 9.0earmv6hfp5-pango-1.227nb13.tgz
NetBSD 9.0earmv6hfp5-pango-1.227nb14.tgz
NetBSD 9.0earmv7hfp5-pango-1.227nb14.tgz
NetBSD 9.0earmv7hfp5-pango-1.227nb13.tgz
NetBSD 9.0earmv7hfp5-pango-1.227nb14.tgz
NetBSD 9.0earmv7hfp5-pango-1.227nb14.tgz
NetBSD 9.0i386p5-pango-1.227nb13.tgz
NetBSD 9.0i386p5-pango-1.227nb14.tgz
NetBSD 9.0i386p5-pango-1.227nb14.tgz
NetBSD 9.0mips64ebp5-pango-1.227nb14.tgz
NetBSD 9.0mips64ebp5-pango-1.227nb13.tgz
NetBSD 9.0mips64ebp5-pango-1.227nb13.tgz
NetBSD 9.0mips64ebp5-pango-1.227nb13.tgz
NetBSD 9.0mips64ebp5-pango-1.227nb14.tgz
NetBSD 9.0mipselp5-pango-1.227nb14.tgz
NetBSD 9.0mipselp5-pango-1.227nb13.tgz
NetBSD 9.0mipselp5-pango-1.227nb14.tgz
NetBSD 9.0powerpcp5-pango-1.227nb14.tgz
NetBSD 9.0powerpcp5-pango-1.227nb13.tgz
NetBSD 9.0powerpcp5-pango-1.227nb14.tgz
NetBSD 9.0powerpcp5-pango-1.227nb14.tgz
NetBSD 9.0sh3elp5-pango-1.227nb14.tgz
NetBSD 9.0sh3elp5-pango-1.227nb13.tgz
NetBSD 9.0sh3elp5-pango-1.227nb13.tgz
NetBSD 9.0sh3elp5-pango-1.227nb14.tgz
NetBSD 9.0sparc64p5-pango-1.227nb14.tgz
NetBSD 9.0sparc64p5-pango-1.227nb13.tgz
NetBSD 9.0sparc64p5-pango-1.227nb14.tgz
NetBSD 9.0sparcp5-pango-1.227nb13.tgz
NetBSD 9.0sparcp5-pango-1.227nb13.tgz
NetBSD 9.0sparcp5-pango-1.227nb13.tgz
NetBSD 9.0sparcp5-pango-1.227nb14.tgz
NetBSD 9.0x86_64p5-pango-1.227nb14.tgz
NetBSD 9.0x86_64p5-pango-1.227nb14.tgz
NetBSD 9.0x86_64p5-pango-1.227nb13.tgz
NetBSD 9.0x86_64p5-pango-1.227nb14.tgz
NetBSD 9.0x86_64p5-pango-1.227nb14.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.