devel/p5-Parse-PMFile - The NetBSD Packages Collection

Parses .pm files as PAUSE does

Parse::PMFile - parses .pm file as PAUSE does

The most of the code of this module is taken from the PAUSE code as of
April 2013 almost verbatim. Thus, the heart of this module should be
quite stable. However, I made it not to use pipe ("-|") as well as I
stripped database-related code. If you encounter any issue, that's most
probably because of my modification.

This module doesn't provide features to extract a distribution or parse
meta files intentionally.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/p5-Module-CPANfile devel/p5-ExtUtils-MakeMaker-CPANfile lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Parse-PMFile-0.42nb2.tgz
NetBSD 8.0earmv7hfp5-Parse-PMFile-0.42nb1.tgz
NetBSD 8.0earmv7hfp5-Parse-PMFile-0.42nb2.tgz
NetBSD 8.0i386p5-Parse-PMFile-0.42nb1.tgz
NetBSD 8.0i386p5-Parse-PMFile-0.42nb2.tgz
NetBSD 8.0powerpcp5-Parse-PMFile-0.42nb1.tgz
NetBSD 8.0powerpcp5-Parse-PMFile-0.42nb2.tgz
NetBSD 8.0powerpcp5-Parse-PMFile-0.42nb2.tgz
NetBSD 8.0powerpcp5-Parse-PMFile-0.42nb2.tgz
NetBSD 8.0x86_64p5-Parse-PMFile-0.42nb1.tgz
NetBSD 8.0x86_64p5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0aarch64p5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0aarch64p5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0aarch64p5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0alphap5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0alphap5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0alphap5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0earmp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0earmp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0earmp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0earmv6hfp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0earmv6hfp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0earmv6hfp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0earmv7hfp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0earmv7hfp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0earmv7hfp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0earmv7hfp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0i386p5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0i386p5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0i386p5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0mips64ebp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0mips64ebp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0mips64ebp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0mips64ebp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0mips64ebp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0mipselp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0mipselp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0mipselp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0mipselp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0powerpcp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0powerpcp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0powerpcp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0powerpcp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0sh3elp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0sh3elp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0sh3elp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0sh3elp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0sparc64p5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0sparc64p5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0sparc64p5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0sparcp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0sparcp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0sparcp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0sparcp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0vaxp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0vaxp5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0vaxp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0vaxp5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0x86_64p5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0x86_64p5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0x86_64p5-Parse-PMFile-0.42nb1.tgz
NetBSD 9.0x86_64p5-Parse-PMFile-0.42nb2.tgz
NetBSD 9.0x86_64p5-Parse-PMFile-0.42nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.