devel/p5-Menlo - The NetBSD Packages Collection

A CPAN client

Menlo is a backend for cpanm 2.0, developed with the goal to replace
cpanm internals with a set of modules that are more flexible, extensible
and easier to use.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/p5-CPAN-Common-Index devel/p5-CPAN-DistnameInfo devel/p5-CPAN-Meta-Check devel/p5-Capture-Tiny devel/p5-Class-Tiny devel/p5-ExtUtils-Config devel/p5-ExtUtils-Helpers devel/p5-ExtUtils-InstallPaths devel/p5-File-pushd www/p5-HTTP-Tinyish devel/p5-Module-CPANfile devel/p5-Parse-PMFile textproc/p5-String-ShellQuote www/p5-URI textproc/p5-Win32-ShellQuote devel/p5-local-lib lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Menlo-1.9019nb4.tgz
NetBSD 8.0earmv7hfp5-Menlo-1.9019nb3.tgz
NetBSD 8.0earmv7hfp5-Menlo-1.9019nb4.tgz
NetBSD 8.0i386p5-Menlo-1.9019nb3.tgz
NetBSD 8.0i386p5-Menlo-1.9019nb4.tgz
NetBSD 8.0powerpcp5-Menlo-1.9019nb3.tgz
NetBSD 8.0powerpcp5-Menlo-1.9019nb4.tgz
NetBSD 8.0powerpcp5-Menlo-1.9019nb4.tgz
NetBSD 8.0powerpcp5-Menlo-1.9019nb4.tgz
NetBSD 8.0x86_64p5-Menlo-1.9019nb3.tgz
NetBSD 8.0x86_64p5-Menlo-1.9019nb4.tgz
NetBSD 9.0aarch64p5-Menlo-1.9019nb4.tgz
NetBSD 9.0aarch64p5-Menlo-1.9019nb3.tgz
NetBSD 9.0aarch64p5-Menlo-1.9019nb4.tgz
NetBSD 9.0alphap5-Menlo-1.9019nb4.tgz
NetBSD 9.0alphap5-Menlo-1.9019nb3.tgz
NetBSD 9.0alphap5-Menlo-1.9019nb4.tgz
NetBSD 9.0earmp5-Menlo-1.9019nb3.tgz
NetBSD 9.0earmp5-Menlo-1.9019nb4.tgz
NetBSD 9.0earmp5-Menlo-1.9019nb4.tgz
NetBSD 9.0earmv6hfp5-Menlo-1.9019nb4.tgz
NetBSD 9.0earmv6hfp5-Menlo-1.9019nb3.tgz
NetBSD 9.0earmv6hfp5-Menlo-1.9019nb4.tgz
NetBSD 9.0earmv7hfp5-Menlo-1.9019nb4.tgz
NetBSD 9.0earmv7hfp5-Menlo-1.9019nb3.tgz
NetBSD 9.0earmv7hfp5-Menlo-1.9019nb4.tgz
NetBSD 9.0earmv7hfp5-Menlo-1.9019nb4.tgz
NetBSD 9.0i386p5-Menlo-1.9019nb3.tgz
NetBSD 9.0i386p5-Menlo-1.9019nb4.tgz
NetBSD 9.0mips64ebp5-Menlo-1.9019nb4.tgz
NetBSD 9.0mips64ebp5-Menlo-1.9019nb3.tgz
NetBSD 9.0mips64ebp5-Menlo-1.9019nb3.tgz
NetBSD 9.0mips64ebp5-Menlo-1.9019nb3.tgz
NetBSD 9.0mips64ebp5-Menlo-1.9019nb4.tgz
NetBSD 9.0powerpcp5-Menlo-1.9019nb4.tgz
NetBSD 9.0powerpcp5-Menlo-1.9019nb3.tgz
NetBSD 9.0powerpcp5-Menlo-1.9019nb4.tgz
NetBSD 9.0powerpcp5-Menlo-1.9019nb4.tgz
NetBSD 9.0sh3elp5-Menlo-1.9019nb4.tgz
NetBSD 9.0sh3elp5-Menlo-1.9019nb3.tgz
NetBSD 9.0sh3elp5-Menlo-1.9019nb3.tgz
NetBSD 9.0sh3elp5-Menlo-1.9019nb4.tgz
NetBSD 9.0sparc64p5-Menlo-1.9019nb4.tgz
NetBSD 9.0sparc64p5-Menlo-1.9019nb3.tgz
NetBSD 9.0sparc64p5-Menlo-1.9019nb4.tgz
NetBSD 9.0sparcp5-Menlo-1.9019nb3.tgz
NetBSD 9.0sparcp5-Menlo-1.9019nb3.tgz
NetBSD 9.0sparcp5-Menlo-1.9019nb3.tgz
NetBSD 9.0sparcp5-Menlo-1.9019nb4.tgz
NetBSD 9.0vaxp5-Menlo-1.9019nb4.tgz
NetBSD 9.0vaxp5-Menlo-1.9019nb4.tgz
NetBSD 9.0x86_64p5-Menlo-1.9019nb4.tgz
NetBSD 9.0x86_64p5-Menlo-1.9019nb4.tgz
NetBSD 9.0x86_64p5-Menlo-1.9019nb3.tgz
NetBSD 9.0x86_64p5-Menlo-1.9019nb4.tgz
NetBSD 9.0x86_64p5-Menlo-1.9019nb4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.