devel/p5-Make - The NetBSD Packages Collection

Perl5 module implementing 'make' in Perl

Pmake is a Perl replacement of 'make' command. It uses 'Make' module, which
is also included this package. This means that with 'Make' module you can
use any information in makefiles.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/p5-Graph lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Make-2.002nb1.tgz
NetBSD 8.0earmv7hfp5-Make-2.002.tgz
NetBSD 8.0earmv7hfp5-Make-2.002nb1.tgz
NetBSD 8.0i386p5-Make-2.002.tgz
NetBSD 8.0i386p5-Make-2.002nb1.tgz
NetBSD 8.0powerpcp5-Make-2.002.tgz
NetBSD 8.0powerpcp5-Make-2.002nb1.tgz
NetBSD 8.0powerpcp5-Make-2.002nb1.tgz
NetBSD 8.0powerpcp5-Make-2.002nb1.tgz
NetBSD 8.0x86_64p5-Make-2.002.tgz
NetBSD 8.0x86_64p5-Make-2.002nb1.tgz
NetBSD 9.0aarch64p5-Make-2.002nb1.tgz
NetBSD 9.0aarch64p5-Make-2.002.tgz
NetBSD 9.0aarch64p5-Make-2.002nb1.tgz
NetBSD 9.0alphap5-Make-2.002nb1.tgz
NetBSD 9.0alphap5-Make-2.002.tgz
NetBSD 9.0alphap5-Make-2.002nb1.tgz
NetBSD 9.0earmv6hfp5-Make-2.002nb1.tgz
NetBSD 9.0earmv6hfp5-Make-2.002.tgz
NetBSD 9.0earmv6hfp5-Make-2.002nb1.tgz
NetBSD 9.0earmv7hfp5-Make-2.002nb1.tgz
NetBSD 9.0earmv7hfp5-Make-2.002.tgz
NetBSD 9.0earmv7hfp5-Make-2.002nb1.tgz
NetBSD 9.0earmv7hfp5-Make-2.002nb1.tgz
NetBSD 9.0i386p5-Make-2.002.tgz
NetBSD 9.0i386p5-Make-2.002nb1.tgz
NetBSD 9.0mips64ebp5-Make-2.002nb1.tgz
NetBSD 9.0mips64ebp5-Make-2.002.tgz
NetBSD 9.0mips64ebp5-Make-2.002.tgz
NetBSD 9.0mips64ebp5-Make-2.002.tgz
NetBSD 9.0mips64ebp5-Make-2.002nb1.tgz
NetBSD 9.0powerpcp5-Make-2.002nb1.tgz
NetBSD 9.0powerpcp5-Make-2.002.tgz
NetBSD 9.0powerpcp5-Make-2.002nb1.tgz
NetBSD 9.0powerpcp5-Make-2.002nb1.tgz
NetBSD 9.0sparc64p5-Make-2.002nb1.tgz
NetBSD 9.0sparc64p5-Make-2.002.tgz
NetBSD 9.0sparc64p5-Make-2.002nb1.tgz
NetBSD 9.0sparcp5-Make-2.002nb1.tgz
NetBSD 9.0sparcp5-Make-2.002.tgz
NetBSD 9.0sparcp5-Make-2.002.tgz
NetBSD 9.0sparcp5-Make-2.002nb1.tgz
NetBSD 9.0x86_64p5-Make-2.002nb1.tgz
NetBSD 9.0x86_64p5-Make-2.002nb1.tgz
NetBSD 9.0x86_64p5-Make-2.002.tgz
NetBSD 9.0x86_64p5-Make-2.002nb1.tgz
NetBSD 9.0x86_64p5-Make-2.002nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.