devel/kdoctools - The NetBSD Packages Collection

Documentation generation from docbook

Provides tools to generate documentation in various format from DocBook files.

Build dependencies

devel/extra-cmake-modules devel/extra-cmake-modules www/p5-URI pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/cmake devel/cmake lang/perl5

Runtime dependencies

textproc/docbook-xsl archivers/karchive x11/qt5-qtbase devel/ki18n textproc/libxslt textproc/libxml2 archivers/karchive x11/qt5-qtbase textproc/libxslt textproc/libxml2

Available binary packages

aarch64:kdoctools-5.70.0.tgz(NetBSD 9.0)
aarch64:kdoctools-5.70.0nb2.tgz(NetBSD 9.0)
aarch64:kdoctools-5.70.0nb3.tgz(NetBSD 9.0)
earmv7hf:kdoctools-5.66.0nb2.tgz(NetBSD 8.0)
earmv7hf:kdoctools-5.70.0.tgz(NetBSD 8.0)
earmv7hf:kdoctools-5.66.0nb2.tgz(NetBSD 9.0)
earmv7hf:kdoctools-5.70.0.tgz(NetBSD 9.0)
earmv7hf:kdoctools-5.70.0nb2.tgz(NetBSD 9.0)
i386:kdoctools-5.70.0.tgz(NetBSD 8.0)
i386:kdoctools-5.70.0nb2.tgz(NetBSD 8.0)
i386:kdoctools-5.70.0.tgz(NetBSD 9.0)
i386:kdoctools-5.70.0nb2.tgz(NetBSD 9.0)
i386:kdoctools-5.70.0nb3.tgz(NetBSD 9.0)
powerpc:kdoctools-5.70.0nb2.tgz(NetBSD 8.0)
sparc64:kdoctools-5.70.0.tgz(NetBSD 9.0)
sparc64:kdoctools-5.70.0nb2.tgz(NetBSD 9.0)
x86_64:kdoctools-5.70.0nb3.tgz(NetBSD 9.0)
x86_64:kdoctools-5.70.0nb3.tgz(NetBSD 9.0)
x86_64:kdoctools-5.70.0nb3.tgz(NetBSD 9.0)
x86_64:kdoctools-5.70.0nb2.tgz(NetBSD 9.0)
x86_64:kdoctools-5.70.0nb2.tgz(NetBSD 8.0)
x86_64:kdoctools-5.70.0.tgz(NetBSD 8.0)
x86_64:kdoctools-5.70.0nb3.tgz(NetBSD 8.0)
x86_64:kdoctools-5.70.0.tgz(NetBSD 9.0)
x86_64:kdoctools-5.70.0nb2.tgz(NetBSD 9.0)
x86_64:kdoctools-5.70.0nb3.tgz(NetBSD 9.0)
x86_64:kdoctools-5.70.0nb3.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]