devel/easygit - The NetBSD Packages Collection

Git porcelain wrapper in Perl

Easy GIT is a single-file wrapper Perl script for git

    * makes git easy to learn and use
    * focuses on documentation and examples
    * removes obstacles to "getting" git
    * is biased towards luring existing svn users

Build dependencies

pkgtools/cwrappers lang/perl5

Runtime dependencies

devel/git

Available binary packages

aarch64:easygit-1.7.5.2nb4.tgz(NetBSD 9.0)
aarch64:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
aarch64:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
alpha:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
alpha:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
earm:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
earmv6hf:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
earmv6hf:easygit-1.7.5.2nb4.tgz(NetBSD 9.0)
earmv6hf:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
earmv6hf:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
earmv7hf:easygit-1.7.5.2nb5.tgz(NetBSD 8.0)
earmv7hf:easygit-1.7.5.2nb4.tgz(NetBSD 8.0)
earmv7hf:easygit-1.7.5.2nb4.tgz(NetBSD 8.0)
earmv7hf:easygit-1.7.5.2nb5.tgz(NetBSD 8.0)
earmv7hf:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
earmv7hf:easygit-1.7.5.2nb4.tgz(NetBSD 9.0)
earmv7hf:easygit-1.7.5.2nb4.tgz(NetBSD 9.0)
earmv7hf:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
earmv7hf:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
i386:easygit-1.7.5.2nb4.tgz(NetBSD 8.0)
i386:easygit-1.7.5.2nb5.tgz(NetBSD 8.0)
i386:easygit-1.7.5.2nb5.tgz(NetBSD 8.0)
i386:easygit-1.7.5.2nb4.tgz(NetBSD 9.0)
i386:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
i386:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
mips64eb:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
powerpc:easygit-1.7.5.2nb4.tgz(NetBSD 8.0)
powerpc:easygit-1.7.5.2nb5.tgz(NetBSD 8.0)
powerpc:easygit-1.7.5.2nb5.tgz(NetBSD 8.0)
powerpc:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
powerpc:easygit-1.7.5.2nb4.tgz(NetBSD 9.0)
sparc64:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
sparc64:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
x86_64:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
x86_64:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
x86_64:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
x86_64:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
x86_64:easygit-1.7.5.2nb5.tgz(NetBSD 8.0)
x86_64:easygit-1.7.5.2nb4.tgz(NetBSD 8.0)
x86_64:easygit-1.7.5.2nb5.tgz(NetBSD 8.0)
x86_64:easygit-1.7.5.2nb4.tgz(NetBSD 9.0)
x86_64:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
x86_64:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)
x86_64:easygit-1.7.5.2nb5.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]