databases/gdbm_compat - The NetBSD Packages Collection

The GNU database manager Compat library for dbm and ndbm

GNU `dbm' is a library of functions implementing a hashed database
on a disk file.  The software was written by Philip A. Nelson.

This is the optional dbm and ndbm API compatibility library and headers.

Build dependencies

pkgtools/cwrappers devel/libtool-base

Runtime dependencies

databases/gdbm databases/gdbm databases/gdbm

Available binary packages

aarch64:gdbm_compat-1.14.1nb1.tgz(NetBSD 9.0)
aarch64:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
aarch64:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
alpha:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
alpha:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
earm:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
earmv6hf:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
earmv6hf:gdbm_compat-1.14.1nb1.tgz(NetBSD 9.0)
earmv6hf:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
earmv6hf:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
earmv7hf:gdbm_compat-1.18.1.tgz(NetBSD 8.0)
earmv7hf:gdbm_compat-1.14.1nb1.tgz(NetBSD 8.0)
earmv7hf:gdbm_compat-1.14.1nb1.tgz(NetBSD 8.0)
earmv7hf:gdbm_compat-1.18.1.tgz(NetBSD 8.0)
earmv7hf:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
earmv7hf:gdbm_compat-1.14.1nb1.tgz(NetBSD 9.0)
earmv7hf:gdbm_compat-1.14.1nb1.tgz(NetBSD 9.0)
earmv7hf:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
earmv7hf:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
i386:gdbm_compat-1.14.1nb1.tgz(NetBSD 8.0)
i386:gdbm_compat-1.18.1.tgz(NetBSD 8.0)
i386:gdbm_compat-1.18.1.tgz(NetBSD 8.0)
i386:gdbm_compat-1.14.1nb1.tgz(NetBSD 9.0)
i386:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
i386:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
mips64eb:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
powerpc:gdbm_compat-1.14.1nb1.tgz(NetBSD 8.0)
powerpc:gdbm_compat-1.18.1.tgz(NetBSD 8.0)
powerpc:gdbm_compat-1.18.1.tgz(NetBSD 8.0)
powerpc:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
powerpc:gdbm_compat-1.14.1nb1.tgz(NetBSD 9.0)
sparc64:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
sparc64:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
sparc:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
x86_64:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
x86_64:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
x86_64:gdbm_compat-1.19.tgz(NetBSD 9.0)
x86_64:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
x86_64:gdbm_compat-1.18.1.tgz(NetBSD 8.0)
x86_64:gdbm_compat-1.14.1nb1.tgz(NetBSD 8.0)
x86_64:gdbm_compat-1.18.1.tgz(NetBSD 8.0)
x86_64:gdbm_compat-1.14.1nb1.tgz(NetBSD 9.0)
x86_64:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
x86_64:gdbm_compat-1.18.1.tgz(NetBSD 9.0)
x86_64:gdbm_compat-1.19.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]