cross/atasm - The NetBSD Packages Collection

Cross-assembler for 6502 optimized to code for Atari 8 bit computers

This is a 6502 cross-assembler optimized to code for the Atari 8 bit
computer line.  It is meant to be compatible with the Mac/65 assembler
on the native Atari 8 bit platform.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfatasm-1.06nb1.tgz
NetBSD 8.0earmv7hfatasm-1.06nb1.tgz
NetBSD 8.0earmv7hfatasm-1.09.tgz
NetBSD 8.0i386atasm-1.06nb1.tgz
NetBSD 8.0i386atasm-1.06nb1.tgz
NetBSD 8.0i386atasm-1.09.tgz
NetBSD 8.0powerpcatasm-1.06nb1.tgz
NetBSD 8.0powerpcatasm-1.09.tgz
NetBSD 8.0powerpcatasm-1.06nb1.tgz
NetBSD 8.0powerpcatasm-1.09.tgz
NetBSD 8.0x86_64atasm-1.09.tgz
NetBSD 8.0x86_64atasm-1.06nb1.tgz
NetBSD 8.0x86_64atasm-1.06nb1.tgz
NetBSD 9.0aarch64atasm-1.09.tgz
NetBSD 9.0aarch64atasm-1.06nb1.tgz
NetBSD 9.0aarch64atasm-1.06nb1.tgz
NetBSD 9.0alphaatasm-1.09.tgz
NetBSD 9.0alphaatasm-1.06nb1.tgz
NetBSD 9.0alphaatasm-1.06nb1.tgz
NetBSD 9.0earmatasm-1.06nb1.tgz
NetBSD 9.0earmv6hfatasm-1.09.tgz
NetBSD 9.0earmv6hfatasm-1.06nb1.tgz
NetBSD 9.0earmv6hfatasm-1.06nb1.tgz
NetBSD 9.0earmv6hfatasm-1.06nb1.tgz
NetBSD 9.0earmv7hfatasm-1.09.tgz
NetBSD 9.0earmv7hfatasm-1.06nb1.tgz
NetBSD 9.0earmv7hfatasm-1.06nb1.tgz
NetBSD 9.0earmv7hfatasm-1.06nb1.tgz
NetBSD 9.0earmv7hfatasm-1.09.tgz
NetBSD 9.0i386atasm-1.06nb1.tgz
NetBSD 9.0i386atasm-1.06nb1.tgz
NetBSD 9.0i386atasm-1.09.tgz
NetBSD 9.0mips64ebatasm-1.09.tgz
NetBSD 9.0mips64ebatasm-1.06nb1.tgz
NetBSD 9.0mips64ebatasm-1.06nb1.tgz
NetBSD 9.0powerpcatasm-1.06nb1.tgz
NetBSD 9.0powerpcatasm-1.06nb1.tgz
NetBSD 9.0powerpcatasm-1.09.tgz
NetBSD 9.0powerpcatasm-1.09.tgz
NetBSD 9.0sparc64atasm-1.09.tgz
NetBSD 9.0sparc64atasm-1.06nb1.tgz
NetBSD 9.0sparc64atasm-1.06nb1.tgz
NetBSD 9.0sparc64atasm-1.06nb1.tgz
NetBSD 9.0sparcatasm-1.09.tgz
NetBSD 9.0sparcatasm-1.06nb1.tgz
NetBSD 9.0sparcatasm-1.06nb1.tgz
NetBSD 9.0x86_64atasm-1.06nb1.tgz
NetBSD 9.0x86_64atasm-1.06nb1.tgz
NetBSD 9.0x86_64atasm-1.06nb1.tgz
NetBSD 9.0x86_64atasm-1.09.tgz
NetBSD 9.0x86_64atasm-1.06nb1.tgz
NetBSD 9.0x86_64atasm-1.06nb1.tgz
NetBSD 9.0x86_64atasm-1.09.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.