converters/libzmf - The NetBSD Packages Collection

Library to parse Zoner Callisto/Draw documents

libzmf is a library that parses the file format of Zoner Callisto/Draw
documents. Currently it only understands documents created by Zoner
Draw version 4 and 5.

Build dependencies

devel/boost-headers pkgtools/cwrappers devel/libtool-base devel/pkgconf

Runtime dependencies

converters/librevenge devel/boost-libs devel/cppunit graphics/png textproc/icu converters/librevenge devel/cppunit graphics/png textproc/icu

Available binary packages

aarch64:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
aarch64:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
aarch64:libzmf-0.0.2nb16.tgz(NetBSD 9.0)
earm:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
earm:libzmf-0.0.2nb12.tgz(NetBSD 9.0)
earmv6hf:libzmf-0.0.2nb16.tgz(NetBSD 9.0)
earmv6hf:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
earmv6hf:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
earmv6hf:libzmf-0.0.2nb16.tgz(NetBSD 9.0)
earmv7hf:libzmf-0.0.2nb16.tgz(NetBSD 8.0)
earmv7hf:libzmf-0.0.2nb12.tgz(NetBSD 8.0)
earmv7hf:libzmf-0.0.2nb15.tgz(NetBSD 8.0)
earmv7hf:libzmf-0.0.2nb15.tgz(NetBSD 8.0)
earmv7hf:libzmf-0.0.2nb16.tgz(NetBSD 9.0)
earmv7hf:libzmf-0.0.2nb12.tgz(NetBSD 9.0)
earmv7hf:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
earmv7hf:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
earmv7hf:libzmf-0.0.2nb16.tgz(NetBSD 9.0)
i386:libzmf-0.0.2nb15.tgz(NetBSD 8.0)
i386:libzmf-0.0.2nb15.tgz(NetBSD 8.0)
i386:libzmf-0.0.2nb16.tgz(NetBSD 8.0)
i386:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
i386:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
i386:libzmf-0.0.2nb16.tgz(NetBSD 9.0)
mips64eb:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
mips64eb:libzmf-0.0.2nb16.tgz(NetBSD 9.0)
powerpc:libzmf-0.0.2nb15.tgz(NetBSD 8.0)
powerpc:libzmf-0.0.2nb16.tgz(NetBSD 8.0)
powerpc:libzmf-0.0.2nb15.tgz(NetBSD 8.0)
powerpc:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
powerpc:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
powerpc:libzmf-0.0.2nb16.tgz(NetBSD 9.0)
sparc64:libzmf-0.0.2nb16.tgz(NetBSD 9.0)
sparc64:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
sparc64:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
x86_64:libzmf-0.0.2nb16.tgz(NetBSD 9.0)
x86_64:libzmf-0.0.2nb17.tgz(NetBSD 9.0)
x86_64:libzmf-0.0.2nb17.tgz(NetBSD 9.0)
x86_64:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
x86_64:libzmf-0.0.2nb15.tgz(NetBSD 8.0)
x86_64:libzmf-0.0.2nb15.tgz(NetBSD 8.0)
x86_64:libzmf-0.0.2nb16.tgz(NetBSD 8.0)
x86_64:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
x86_64:libzmf-0.0.2nb15.tgz(NetBSD 9.0)
x86_64:libzmf-0.0.2nb16.tgz(NetBSD 9.0)
x86_64:libzmf-0.0.2nb17.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]