chat/telepathy-farstream - The NetBSD Packages Collection

Farstream connection manager for Telepathy

Telepathy Farstream is a Telepathy client library that uses Farstream
to handle Call channels.

Build dependencies

pkgtools/cwrappers devel/glib2-tools devel/libtool-base devel/pkgconf

Runtime dependencies

chat/farstream chat/telepathy-glib chat/telepathy-glib devel/glib2 sysutils/dbus-glib sysutils/dbus multimedia/gstreamer1 chat/telepathy-glib devel/glib2 sysutils/dbus-glib multimedia/gstreamer1

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftelepathy-farstream-0.6.2nb1.tgz
NetBSD 8.0earmv7hftelepathy-farstream-0.6.2nb1.tgz
NetBSD 8.0earmv7hftelepathy-farstream-0.6.2nb1.tgz
NetBSD 8.0i386telepathy-farstream-0.6.2nb1.tgz
NetBSD 8.0i386telepathy-farstream-0.6.2nb1.tgz
NetBSD 8.0i386telepathy-farstream-0.6.2nb1.tgz
NetBSD 8.0x86_64telepathy-farstream-0.6.2nb1.tgz
NetBSD 8.0x86_64telepathy-farstream-0.6.2nb1.tgz
NetBSD 8.0x86_64telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0aarch64telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0aarch64telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0aarch64telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0alphatelepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0alphatelepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0alphatelepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0earmtelepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0earmv6hftelepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0earmv6hftelepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0earmv6hftelepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0earmv6hftelepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0earmv7hftelepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0earmv7hftelepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0earmv7hftelepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0earmv7hftelepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0i386telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0i386telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0i386telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0mips64ebtelepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0mips64ebtelepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0sparc64telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0sparc64telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0sparc64telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0sparc64telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0x86_64telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0x86_64telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0x86_64telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0x86_64telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0x86_64telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0x86_64telepathy-farstream-0.6.2nb1.tgz
NetBSD 9.0x86_64telepathy-farstream-0.6.2nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.