chat/centerim5 - The NetBSD Packages Collection

Text-mode multi-protocol instant messaging client using libpurple

CenterIM is a text-mode multi-protocol instant messaging client
for Linux, *BSD, Solaris and other Unices. The program supports
most of widely used IM protocols, including AIM, ICQ, IRC, QQ,
Skype, XMPP (Jabber).

CenterIM is a powerful communication tool that can be used through
SSH, without the need for VNC/Remote Desktop. CenterIM started as
a fork of CenterICQ.

Development has ceased on CenterIM4 in favor of CenterIM5, which
is a ground up rewrite and uses the libpurple library as a
communication backend.

Build dependencies

pkgtools/cwrappers devel/glib2-tools devel/libtool-base devel/automake devel/autoconf devel/gettext-tools devel/pkgconf

Runtime dependencies

lang/python38 lang/python38 devel/libidn devel/libsigc++ devel/ncursesw chat/libpurple devel/libidn devel/libsigc++ devel/ncursesw chat/libpurple

Available binary packages

aarch64:centerim5-5.0.1nb4.tgz(NetBSD 9.0)
aarch64:centerim5-5.0.1nb4.tgz(NetBSD 9.0)
aarch64:centerim5-5.0.1nb6.tgz(NetBSD 9.0)
alpha:centerim5-5.0.1nb4.tgz(NetBSD 9.0)
earm:centerim5-5.0.1nb4.tgz(NetBSD 9.0)
earmv6hf:centerim5-5.0.1nb6.tgz(NetBSD 9.0)
earmv6hf:centerim5-5.0.1nb4.tgz(NetBSD 9.0)
earmv6hf:centerim5-5.0.1nb4.tgz(NetBSD 9.0)
earmv6hf:centerim5-5.0.1nb6.tgz(NetBSD 9.0)
earmv7hf:centerim5-5.0.1nb6.tgz(NetBSD 8.0)
earmv7hf:centerim5-5.0.1nb4.tgz(NetBSD 8.0)
earmv7hf:centerim5-5.0.1nb4.tgz(NetBSD 8.0)
earmv7hf:centerim5-5.0.1nb6.tgz(NetBSD 9.0)
earmv7hf:centerim5-5.0.1nb4.tgz(NetBSD 9.0)
earmv7hf:centerim5-5.0.1nb4.tgz(NetBSD 9.0)
earmv7hf:centerim5-5.0.1nb6.tgz(NetBSD 9.0)
i386:centerim5-5.0.1nb4.tgz(NetBSD 8.0)
i386:centerim5-5.0.1nb4.tgz(NetBSD 8.0)
i386:centerim5-5.0.1nb6.tgz(NetBSD 8.0)
i386:centerim5-5.0.1nb4.tgz(NetBSD 9.0)
i386:centerim5-5.0.1nb4.tgz(NetBSD 9.0)
i386:centerim5-5.0.1nb6.tgz(NetBSD 9.0)
mips64eb:centerim5-5.0.1nb6.tgz(NetBSD 9.0)
sparc64:centerim5-5.0.1nb6.tgz(NetBSD 9.0)
sparc64:centerim5-5.0.1nb4.tgz(NetBSD 9.0)
x86_64:centerim5-5.0.1nb5.tgz(NetBSD 9.0)
x86_64:centerim5-5.0.1nb6.tgz(NetBSD 9.0)
x86_64:centerim5-5.0.1nb6.tgz(NetBSD 9.0)
x86_64:centerim5-5.0.1nb4.tgz(NetBSD 9.0)
x86_64:centerim5-5.0.1nb4.tgz(NetBSD 8.0)
x86_64:centerim5-5.0.1nb4.tgz(NetBSD 8.0)
x86_64:centerim5-5.0.1nb6.tgz(NetBSD 8.0)
x86_64:centerim5-5.0.1nb4.tgz(NetBSD 9.0)
x86_64:centerim5-5.0.1nb4.tgz(NetBSD 9.0)
x86_64:centerim5-5.0.1nb6.tgz(NetBSD 9.0)
x86_64:centerim5-5.0.1nb6.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]