audio/libopus - The NetBSD Packages Collection

Totally open, royalty-free, highly versatile audio codec library

Opus is a totally open, royalty-free, highly versatile audio codec.
Opus is unmatched for interactive speech and music transmission
over the Internet, but also intended for storage and streaming
applications. It is standardized by the Internet Engineering Task
Force (IETF) as RFC 6716 which incorporated technology from Skype's
SILK codec and Xiph.Org's CELT codec.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/gmake devel/pkgconf

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflibopus-1.3.1.tgz
NetBSD 8.0earmv7hflibopus-1.3.1.tgz
NetBSD 8.0earmv7hflibopus-1.3.1.tgz
NetBSD 8.0earmv7hflibopus-1.3.1.tgz
NetBSD 8.0i386libopus-1.3.1.tgz
NetBSD 8.0i386libopus-1.3.1.tgz
NetBSD 8.0i386libopus-1.3.1.tgz
NetBSD 8.0i386libopus-1.3.1.tgz
NetBSD 8.0powerpclibopus-1.3.1.tgz
NetBSD 8.0powerpclibopus-1.3.1.tgz
NetBSD 8.0powerpclibopus-1.3.1.tgz
NetBSD 8.0powerpclibopus-1.3.1.tgz
NetBSD 8.0powerpclibopus-1.3.1.tgz
NetBSD 8.0x86_64libopus-1.3.1.tgz
NetBSD 8.0x86_64libopus-1.3.1.tgz
NetBSD 8.0x86_64libopus-1.3.1.tgz
NetBSD 8.0x86_64libopus-1.3.1.tgz
NetBSD 9.0aarch64libopus-1.3.1.tgz
NetBSD 9.0aarch64libopus-1.3.1.tgz
NetBSD 9.0aarch64libopus-1.3.1.tgz
NetBSD 9.0aarch64libopus-1.3.1.tgz
NetBSD 9.0aarch64libopus-1.3.1.tgz
NetBSD 9.0alphalibopus-1.3.1.tgz
NetBSD 9.0alphalibopus-1.3.1.tgz
NetBSD 9.0alphalibopus-1.3.1.tgz
NetBSD 9.0earmlibopus-1.3.1.tgz
NetBSD 9.0earmlibopus-1.3.1.tgz
NetBSD 9.0earmlibopus-1.3.1.tgz
NetBSD 9.0earmv6hflibopus-1.3.1.tgz
NetBSD 9.0earmv6hflibopus-1.3.1.tgz
NetBSD 9.0earmv6hflibopus-1.3.1.tgz
NetBSD 9.0earmv6hflibopus-1.3.1.tgz
NetBSD 9.0earmv6hflibopus-1.3.1.tgz
NetBSD 9.0earmv6hflibopus-1.3.1.tgz
NetBSD 9.0earmv7hflibopus-1.3.1.tgz
NetBSD 9.0earmv7hflibopus-1.3.1.tgz
NetBSD 9.0earmv7hflibopus-1.3.1.tgz
NetBSD 9.0earmv7hflibopus-1.3.1.tgz
NetBSD 9.0earmv7hflibopus-1.3.1.tgz
NetBSD 9.0earmv7hflibopus-1.3.1.tgz
NetBSD 9.0earmv7hflibopus-1.3.1.tgz
NetBSD 9.0earmv7hflibopus-1.3.1.tgz
NetBSD 9.0i386libopus-1.3.1.tgz
NetBSD 9.0i386libopus-1.3.1.tgz
NetBSD 9.0i386libopus-1.3.1.tgz
NetBSD 9.0i386libopus-1.3.1.tgz
NetBSD 9.0m68klibopus-1.3.1.tgz
NetBSD 9.0m68klibopus-1.3.1.tgz
NetBSD 9.0m68klibopus-1.3.1.tgz
NetBSD 9.0m68klibopus-1.3.1.tgz
NetBSD 9.0mips64eblibopus-1.3.1.tgz
NetBSD 9.0mips64eblibopus-1.3.1.tgz
NetBSD 9.0mips64eblibopus-1.3.1.tgz
NetBSD 9.0mips64eblibopus-1.3.1.tgz
NetBSD 9.0mips64eblibopus-1.3.1.tgz
NetBSD 9.0mipsellibopus-1.3.1.tgz
NetBSD 9.0mipsellibopus-1.3.1.tgz
NetBSD 9.0mipsellibopus-1.3.1.tgz
NetBSD 9.0mipsellibopus-1.3.1.tgz
NetBSD 9.0powerpclibopus-1.3.1.tgz
NetBSD 9.0powerpclibopus-1.3.1.tgz
NetBSD 9.0powerpclibopus-1.3.1.tgz
NetBSD 9.0powerpclibopus-1.3.1.tgz
NetBSD 9.0powerpclibopus-1.3.1.tgz
NetBSD 9.0sh3ellibopus-1.3.1.tgz
NetBSD 9.0sh3ellibopus-1.3.1.tgz
NetBSD 9.0sh3ellibopus-1.3.1.tgz
NetBSD 9.0sh3ellibopus-1.3.1.tgz
NetBSD 9.0sh3ellibopus-1.3.1.tgz
NetBSD 9.0sparc64libopus-1.3.1.tgz
NetBSD 9.0sparc64libopus-1.3.1.tgz
NetBSD 9.0sparc64libopus-1.3.1.tgz
NetBSD 9.0sparclibopus-1.3.1.tgz
NetBSD 9.0sparclibopus-1.3.1.tgz
NetBSD 9.0sparclibopus-1.3.1.tgz
NetBSD 9.0sparclibopus-1.3.1.tgz
NetBSD 9.0sparclibopus-1.3.1.tgz
NetBSD 9.0vaxlibopus-1.3.1.tgz
NetBSD 9.0vaxlibopus-1.3.1.tgz
NetBSD 9.0vaxlibopus-1.3.1.tgz
NetBSD 9.0vaxlibopus-1.3.1.tgz
NetBSD 9.0x86_64libopus-1.3.1.tgz
NetBSD 9.0x86_64libopus-1.3.1.tgz
NetBSD 9.0x86_64libopus-1.3.1.tgz
NetBSD 9.0x86_64libopus-1.3.1.tgz
NetBSD 9.0x86_64libopus-1.3.1.tgz
NetBSD 9.0x86_64libopus-1.3.1.tgz
NetBSD 9.0x86_64libopus-1.3.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

doc
Include the documentation.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.