audio/alsa-plugins-pulse - The NetBSD Packages Collection

Advanced Linux Sound Architecture (ALSA) - PulseAudio plugin

The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI
functionality to the Linux operating system. ALSA has the following
significant features:

    * Efficient support for all types of audio interfaces, from consumer sound
      cards to professional multichannel audio interfaces.
    * Fully modularized sound drivers.
    * SMP and thread-safe design.
    * User space library (alsa-lib) to simplify application programming and
      provide higher level functionality.
    * Support for the older Open Sound System (OSS) API, providing binary
      compatibility for most OSS programs.

This package provides a PulseAudio plugin for ALSA.

Build dependencies

pkgtools/x11-links x11/xorgproto pkgtools/cwrappers devel/glib2-tools devel/libtool-base devel/gmake devel/pkgconf

Runtime dependencies

audio/alsa-lib audio/pulseaudio audio/pulseaudio

Binary packages

OSArchitectureVersion
NetBSD 8.0i386alsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 8.0powerpcalsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 8.0powerpcalsa-plugins-pulse-1.1.1nb11.tgz
NetBSD 8.0powerpcalsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 8.0powerpcalsa-plugins-pulse-1.1.1nb11.tgz
NetBSD 8.0x86_64alsa-plugins-pulse-1.1.1nb11.tgz
NetBSD 8.0x86_64alsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 8.0x86_64alsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 9.0aarch64alsa-plugins-pulse-1.1.1nb11.tgz
NetBSD 9.0aarch64alsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 9.0aarch64alsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 9.0earmv7hfalsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 9.0i386alsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 9.0i386alsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 9.0i386alsa-plugins-pulse-1.1.1nb11.tgz
NetBSD 9.0powerpcalsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 9.0sparc64alsa-plugins-pulse-1.1.1nb11.tgz
NetBSD 9.0sparc64alsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 9.0x86_64alsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 9.0x86_64alsa-plugins-pulse-1.1.1nb10.tgz
NetBSD 9.0x86_64alsa-plugins-pulse-1.1.1nb10.tgz
NetBSD 9.0x86_64alsa-plugins-pulse-1.1.1nb11.tgz
NetBSD 9.0x86_64alsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 9.0x86_64alsa-plugins-pulse-1.1.1nb8.tgz
NetBSD 9.0x86_64alsa-plugins-pulse-1.1.1nb11.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.