archivers/par2 - The NetBSD Packages Collection

PAR 2.0 compatible file verification and repair tool

par2cmdline is a PAR 2.0 compatible file verification and repair tool.

See http://parchive.sourceforge.net for details of PAR 2.0 specification
and discussion of all things PAR.

WHAT EXACTLY IS PAR2CMDLINE?

par2cmdline is a program for creating and using PAR2 files to detect
damage in data files and repair them if necessary. It can be used with
any kind of file.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpar2-0.8.1.tgz
NetBSD 8.0earmv7hfpar2-0.8.1.tgz
NetBSD 8.0earmv7hfpar2-0.8.1.tgz
NetBSD 8.0i386par2-0.8.1.tgz
NetBSD 8.0i386par2-0.8.1.tgz
NetBSD 8.0powerpcpar2-0.8.1.tgz
NetBSD 8.0powerpcpar2-0.8.1.tgz
NetBSD 8.0powerpcpar2-0.8.1.tgz
NetBSD 8.0powerpcpar2-0.8.1.tgz
NetBSD 8.0powerpcpar2-0.8.1.tgz
NetBSD 8.0x86_64par2-0.8.1.tgz
NetBSD 8.0x86_64par2-0.8.1.tgz
NetBSD 9.0aarch64par2-0.8.1.tgz
NetBSD 9.0aarch64par2-0.8.1.tgz
NetBSD 9.0aarch64par2-0.8.1.tgz
NetBSD 9.0aarch64par2-0.8.1.tgz
NetBSD 9.0alphapar2-0.8.1.tgz
NetBSD 9.0alphapar2-0.8.1.tgz
NetBSD 9.0alphapar2-0.8.1.tgz
NetBSD 9.0alphapar2-0.8.1.tgz
NetBSD 9.0earmpar2-0.8.1.tgz
NetBSD 9.0earmpar2-0.8.1.tgz
NetBSD 9.0earmpar2-0.8.1.tgz
NetBSD 9.0earmpar2-0.8.1.tgz
NetBSD 9.0earmv6hfpar2-0.8.1.tgz
NetBSD 9.0earmv6hfpar2-0.8.1.tgz
NetBSD 9.0earmv6hfpar2-0.8.1.tgz
NetBSD 9.0earmv6hfpar2-0.8.1.tgz
NetBSD 9.0earmv7hfpar2-0.8.1.tgz
NetBSD 9.0earmv7hfpar2-0.8.1.tgz
NetBSD 9.0earmv7hfpar2-0.8.1.tgz
NetBSD 9.0earmv7hfpar2-0.8.1.tgz
NetBSD 9.0earmv7hfpar2-0.8.1.tgz
NetBSD 9.0i386par2-0.8.1.tgz
NetBSD 9.0i386par2-0.8.1.tgz
NetBSD 9.0i386par2-0.8.1.tgz
NetBSD 9.0m68kpar2-0.8.1.tgz
NetBSD 9.0m68kpar2-0.8.1.tgz
NetBSD 9.0m68kpar2-0.8.1.tgz
NetBSD 9.0mips64ebpar2-0.8.1.tgz
NetBSD 9.0mips64ebpar2-0.8.1.tgz
NetBSD 9.0mips64ebpar2-0.8.1.tgz
NetBSD 9.0mips64ebpar2-0.8.1.tgz
NetBSD 9.0mips64ebpar2-0.8.1.tgz
NetBSD 9.0mips64ebpar2-0.8.1.tgz
NetBSD 9.0mipselpar2-0.8.1.tgz
NetBSD 9.0mipselpar2-0.8.1.tgz
NetBSD 9.0mipselpar2-0.8.1.tgz
NetBSD 9.0mipselpar2-0.8.1.tgz
NetBSD 9.0mipselpar2-0.8.1.tgz
NetBSD 9.0powerpcpar2-0.8.1.tgz
NetBSD 9.0powerpcpar2-0.8.1.tgz
NetBSD 9.0powerpcpar2-0.8.1.tgz
NetBSD 9.0powerpcpar2-0.8.1.tgz
NetBSD 9.0powerpcpar2-0.8.1.tgz
NetBSD 9.0sh3elpar2-0.8.1.tgz
NetBSD 9.0sh3elpar2-0.8.1.tgz
NetBSD 9.0sh3elpar2-0.8.1.tgz
NetBSD 9.0sh3elpar2-0.8.1.tgz
NetBSD 9.0sh3elpar2-0.8.1.tgz
NetBSD 9.0sparc64par2-0.8.1.tgz
NetBSD 9.0sparc64par2-0.8.1.tgz
NetBSD 9.0sparc64par2-0.8.1.tgz
NetBSD 9.0sparc64par2-0.8.1.tgz
NetBSD 9.0sparcpar2-0.8.1.tgz
NetBSD 9.0sparcpar2-0.8.1.tgz
NetBSD 9.0sparcpar2-0.8.1.tgz
NetBSD 9.0sparcpar2-0.8.1.tgz
NetBSD 9.0sparcpar2-0.8.1.tgz
NetBSD 9.0sparcpar2-0.8.1.tgz
NetBSD 9.0vaxpar2-0.8.1.tgz
NetBSD 9.0vaxpar2-0.8.1.tgz
NetBSD 9.0vaxpar2-0.8.1.tgz
NetBSD 9.0vaxpar2-0.8.1.tgz
NetBSD 9.0vaxpar2-0.8.1.tgz
NetBSD 9.0x86_64par2-0.8.1.tgz
NetBSD 9.0x86_64par2-0.8.1.tgz
NetBSD 9.0x86_64par2-0.8.1.tgz
NetBSD 9.0x86_64par2-0.8.1.tgz
NetBSD 9.0x86_64par2-0.8.1.tgz
NetBSD 9.0x86_64par2-0.8.1.tgz
NetBSD 9.0x86_64par2-0.8.1.tgz
NetBSD 9.0x86_64par2-0.8.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.