Daemon Power

The NetBSD Packages Collection: www/typo3_62

Brief description of the package:
The TYPO3 content management system, 6.2 LTS release

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://typo3.com/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "www/typo3_62" directory. The current source version of the package is "php56-typo3-6.2.31". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for www/typo3_62 :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: php56-{mysqli,pgsql}>=5.1.0 mysql-client>=5.7.12<5.8 perl>=5.0 cwrappers>=20150314 lz4>=1.7.3<100 boost-libs-1.73.* icu>=3.4 icu>=67.1 boost-jam-1.73.* editline>=3.0.20130712nb1 libevent>=0.6 lz4>=1.7.3 boost-libs>=1.73.0 libevent>=2.1.11nb1 boost-headers-1.73.* php>=7.3.0<7.3.99 pcre2>=10.21 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 readline>=2.2 pcre2>=10.30 libxml2>=2.9.10nb2 readline>=6.0 mysql-client>=5.7.28nb2 php>=7.3.18nb1 php56-gd>=5.3.7 gd>=2.0.15nb1 tiff>=3.6.1 jbigkit>=2.0 jpeg>=8nb1 jpeg>=9 fontconfig>=2.11.91 libuuid>=2.18 freetype2>=2.8.1 freetype2>=2.1.3 fontconfig>=2.1nb2 libimagequant>=2.8.2 libwebp>=0.2.0 giflib>=5.2.1nb3 png>=1.2.4 tiff>=4.0.3nb5 giflib>=5.2.1nb4 png>=1.6.0nb1 fontconfig>=2.13.0 libwebp>=0.6.0 gd>=2.2.5nb2 php56-soap>=5.3.7 php56-json>=5.3.7 re2c>=0.13.0.4 php56-zip>=5.3.7 libzip>=1.3.1 libzip>=1.6.1nb2 php56-zlib>=5.3.7 bash-[0-9]* .

This package requires the following package(s) to run: php56-{mysqli,pgsql}>=5.1.0 mysql-client>=5.7.12<5.8 perl>=5.0 lz4>=1.7.3<100 boost-libs-1.73.* icu>=3.4 icu>=67.1 editline>=3.0.20130712nb1 libevent>=0.6 lz4>=1.7.3 boost-libs>=1.73.0 libevent>=2.1.11nb1 php>=7.3.0<7.3.99 pcre2>=10.21 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 readline>=2.2 pcre2>=10.30 libxml2>=2.9.10nb2 readline>=6.0 mysql-client>=5.7.28nb2 php>=7.3.18nb1 php56-gd>=5.3.7 gd>=2.0.15nb1 tiff>=3.6.1 jbigkit>=2.0 jpeg>=8nb1 jpeg>=9 fontconfig>=2.11.91 libuuid>=2.18 freetype2>=2.8.1 freetype2>=2.1.3 fontconfig>=2.1nb2 libimagequant>=2.8.2 libwebp>=0.2.0 giflib>=5.2.1nb3 png>=1.2.4 tiff>=4.0.3nb5 giflib>=5.2.1nb4 png>=1.6.0nb1 fontconfig>=2.13.0 libwebp>=0.6.0 gd>=2.2.5nb2 php56-soap>=5.3.7 php56-json>=5.3.7 php56-zip>=5.3.7 libzip>=1.3.1 libzip>=1.6.1nb2 php56-zlib>=5.3.7 bash-[0-9]* .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
aarch64:php56-typo3-6.2.31.tgz(NetBSD 9.0)
aarch64:php56-typo3-6.2.31.tgz(NetBSD 9.0)
aarch64:php56-typo3-6.2.31.tgz(NetBSD 9.0)
earm:php55-typo3-6.2.15.tgz(NetBSD 7.0)
earm:php56-typo3-6.2.15.tgz(NetBSD 7.0)
earm:php70-typo3-6.2.15.tgz(NetBSD 7.0)
earm:php56-typo3-6.2.31.tgz(NetBSD 8.0)
earm:php71-typo3-6.2.31.tgz(NetBSD 8.0)
earm:php72-typo3-6.2.31.tgz(NetBSD 8.0)
earm:php73-typo3-6.2.31.tgz(NetBSD 8.0)
earm:php56-typo3-6.2.31.tgz(NetBSD 8.0)
earmv6hf:php56-typo3-6.2.31.tgz(NetBSD 8.0)
earmv6hf:php56-typo3-6.2.31.tgz(NetBSD 9.0)
earmv7hf:php56-typo3-6.2.31.tgz(NetBSD 8.0)
earmv7hf:php56-typo3-6.2.31.tgz(NetBSD 8.0)
earmv7hf:php56-typo3-6.2.31.tgz(NetBSD 9.0)
earmv7hf:php56-typo3-6.2.31.tgz(NetBSD 9.0)
i386:php56-typo3-6.2.31.tgz(NetBSD 9.0)
i386:php56-typo3-6.2.31.tgz(NetBSD 7.0)
i386:php56-typo3-6.2.31.tgz(NetBSD 7.0)
i386:php71-typo3-6.2.31.tgz(NetBSD 7.0)
i386:php72-typo3-6.2.31.tgz(NetBSD 7.0)
i386:php73-typo3-6.2.31.tgz(NetBSD 7.0)
i386:php56-typo3-6.2.31.tgz(NetBSD 7.1)
i386:php71-typo3-6.2.31.tgz(NetBSD 7.1)
i386:php72-typo3-6.2.31.tgz(NetBSD 7.1)
i386:php73-typo3-6.2.31.tgz(NetBSD 7.1)
i386:php56-typo3-6.2.31.tgz(NetBSD 7.1)
i386:php56-typo3-6.2.31.tgz(NetBSD 7.1)
i386:php56-typo3-6.2.31.tgz(NetBSD 8.0)
i386:php71-typo3-6.2.31.tgz(NetBSD 8.0)
i386:php72-typo3-6.2.31.tgz(NetBSD 8.0)
i386:php73-typo3-6.2.31.tgz(NetBSD 8.0)
i386:php56-typo3-6.2.31.tgz(NetBSD 8.0)
i386:php56-typo3-6.2.31.tgz(NetBSD 8.0)
i386:php56-typo3-6.2.31.tgz(NetBSD 9.0)
i386:php56-typo3-6.2.31.tgz(NetBSD 9.0)
powerpc:php56-typo3-6.2.30.tgz(NetBSD 7.1)
powerpc:php56-typo3-6.2.31.tgz(NetBSD 7.1)
powerpc:php70-typo3-6.2.30.tgz(NetBSD 7.1)
powerpc:php70-typo3-6.2.31.tgz(NetBSD 7.1)
powerpc:php71-typo3-6.2.30.tgz(NetBSD 7.1)
powerpc:php71-typo3-6.2.31.tgz(NetBSD 7.1)
powerpc:php72-typo3-6.2.31.tgz(NetBSD 7.1)
powerpc:php73-typo3-6.2.31.tgz(NetBSD 7.1)
powerpc:php56-typo3-6.2.31.tgz(NetBSD 8.0)
powerpc:php56-typo3-6.2.31.tgz(NetBSD 9.0)
sparc64:php56-typo3-6.2.31.tgz(NetBSD 8.0)
sparc64:php71-typo3-6.2.31.tgz(NetBSD 8.0)
sparc64:php72-typo3-6.2.31.tgz(NetBSD 8.0)
sparc64:php73-typo3-6.2.31.tgz(NetBSD 8.0)
sparc64:php56-typo3-6.2.31.tgz(NetBSD 9.0)
x86_64:php56-typo3-6.2.31.tgz(NetBSD 9.0)
x86_64:php56-typo3-6.2.31.tgz(NetBSD 9.0)
x86_64:php56-typo3-6.2.31.tgz(NetBSD 7.0)
x86_64:php56-typo3-6.2.31.tgz(NetBSD 7.0)
x86_64:php71-typo3-6.2.31.tgz(NetBSD 7.0)
x86_64:php72-typo3-6.2.31.tgz(NetBSD 7.0)
x86_64:php73-typo3-6.2.31.tgz(NetBSD 7.0)
x86_64:php56-typo3-6.2.31.tgz(NetBSD 7.1)
x86_64:php56-typo3-6.2.31.tgz(NetBSD 7.1)
x86_64:php71-typo3-6.2.31.tgz(NetBSD 7.1)
x86_64:php72-typo3-6.2.31.tgz(NetBSD 7.1)
x86_64:php73-typo3-6.2.31.tgz(NetBSD 7.1)
x86_64:php56-typo3-6.2.31.tgz(NetBSD 7.1)
x86_64:php56-typo3-6.2.31.tgz(NetBSD 8.0)
x86_64:php56-typo3-6.2.31.tgz(NetBSD 8.0)
x86_64:php71-typo3-6.2.31.tgz(NetBSD 8.0)
x86_64:php72-typo3-6.2.31.tgz(NetBSD 8.0)
x86_64:php73-typo3-6.2.31.tgz(NetBSD 8.0)
x86_64:php56-typo3-6.2.31.tgz(NetBSD 8.0)
x86_64:php56-typo3-6.2.31.tgz(NetBSD 9.0)
x86_64:php56-typo3-6.2.31.tgz(NetBSD 9.0)
x86_64:php56-typo3-6.2.31.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]