www/ruby-selenium-webdriver - The NetBSD Packages Collection

Tool for writing automated tests of websites

WebDriver is a tool for writing automated tests of websites. It aims to mimic
the behaviour of a real user, and as such interacts with the HTML of the
application.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

sysutils/ruby-childprocess archivers/ruby-zip lang/ruby26-base

Available binary packages

aarch64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
aarch64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
aarch64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
aarch64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
aarch64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
aarch64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
aarch64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
aarch64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
aarch64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
alpha:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
alpha:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
alpha:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
alpha:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
alpha:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
alpha:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv6hf:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv6hf:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv6hf:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv6hf:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv6hf:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv6hf:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv6hf:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv6hf:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv6hf:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv6hf:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv6hf:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv6hf:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
earmv7hf:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
earmv7hf:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
earmv7hf:ruby24-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
earmv7hf:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
earmv7hf:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
earmv7hf:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
earmv7hf:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
earmv7hf:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
earmv7hf:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
earmv7hf:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
earmv7hf:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
earmv7hf:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
earmv7hf:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby24-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
earmv7hf:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
i386:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
i386:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
i386:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
i386:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
i386:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
i386:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
i386:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
i386:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
i386:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
i386:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
i386:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
i386:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
i386:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
i386:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
i386:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
i386:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
i386:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
i386:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
mips64eb:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
mips64eb:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
mips64eb:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
powerpc:ruby24-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
powerpc:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
powerpc:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
powerpc:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
powerpc:ruby24-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
powerpc:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
powerpc:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
powerpc:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
powerpc:ruby24-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
powerpc:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
powerpc:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
powerpc:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
powerpc:ruby24-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
powerpc:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
powerpc:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
powerpc:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
sparc64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
sparc64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
sparc64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
sparc64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
sparc64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
sparc64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
x86_64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
x86_64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
x86_64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
x86_64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
x86_64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
x86_64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
x86_64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
x86_64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 8.0)
x86_64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby25-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby26-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)
x86_64:ruby27-selenium-webdriver-3.142.7.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]