www/ruby-coffee-rails - The NetBSD Packages Collection

Coffee Script adapter for the Rails asset pipeline

CoffeeScript adapter for the Rails asset pipeline.  Also adds support to use
CoffeeScript to respond to JavaScript requests (use `.coffee` views).

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/ruby-coffee-script devel/ruby-railties52 lang/ruby26-base

Available binary packages

aarch64:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
aarch64:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
aarch64:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
aarch64:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
aarch64:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
aarch64:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
aarch64:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
aarch64:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
aarch64:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
earmv6hf:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
earmv6hf:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
earmv6hf:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
earmv6hf:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
earmv6hf:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
earmv6hf:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
earmv7hf:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
earmv7hf:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
earmv7hf:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
earmv7hf:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
earmv7hf:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
earmv7hf:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
i386:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
i386:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
i386:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
i386:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
i386:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
i386:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
i386:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
i386:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
i386:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
i386:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
i386:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
i386:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
i386:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
i386:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
i386:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
i386:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
i386:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
i386:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
x86_64:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
x86_64:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
x86_64:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
x86_64:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
x86_64:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
x86_64:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
x86_64:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
x86_64:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 8.0)
x86_64:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby25-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby26-coffee-rails52-5.0.0.tgz(NetBSD 9.0)
x86_64:ruby27-coffee-rails52-5.0.0.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]