www/py-wagtailmenus - The NetBSD Packages Collection

Menu system for the Wagtail CMS

wagtailmenus is an extension for Torchbox's Wagtail CMS to help you
manage and render multi-level navigation and simple flat menus in a
consistent, flexible way.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

www/py-wagtail www/py-django-cogwheels devel/py-setuptools lang/python38 lang/python38

Available binary packages

aarch64:py36-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
aarch64:py37-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
aarch64:py38-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
aarch64:py36-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
aarch64:py37-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
aarch64:py38-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
aarch64:py39-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py36-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py37-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py38-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py39-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py36-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py37-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py38-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py39-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py36-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py37-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py38-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py39-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py36-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py37-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py38-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py36-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py37-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py38-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py36-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py37-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py38-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py39-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py36-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py37-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py38-wagtailmenus-3.0.2.tgz(NetBSD 9.0)
x86_64:py39-wagtailmenus-3.0.2.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]