www/py-google-apitools - The NetBSD Packages Collection

Client libraries for humans

"google-apitools" is a collection of utilities to make it easier to build
client-side tools, especially those that talk to Google APIs.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/py-fasteners devel/py-gflags www/py-httplib2 security/py-oauth2client lang/py-six devel/py-setuptools lang/python38 lang/python38

Available binary packages

aarch64:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
aarch64:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
aarch64:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
aarch64:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
aarch64:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
aarch64:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
aarch64:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
aarch64:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
aarch64:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
aarch64:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
aarch64:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
aarch64:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
aarch64:py39-google-apitools-0.5.31.tgz(NetBSD 9.0)
alpha:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
alpha:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
alpha:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
alpha:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
alpha:py39-google-apitools-0.5.31.tgz(NetBSD 9.0)
alpha:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
alpha:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
alpha:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
alpha:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
earm:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
earm:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
earm:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
earm:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py39-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv6hf:py39-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py27-google-apitools-0.5.31.tgz(NetBSD 8.0)
earmv7hf:py36-google-apitools-0.5.31.tgz(NetBSD 8.0)
earmv7hf:py37-google-apitools-0.5.31.tgz(NetBSD 8.0)
earmv7hf:py38-google-apitools-0.5.31.tgz(NetBSD 8.0)
earmv7hf:py39-google-apitools-0.5.31.tgz(NetBSD 8.0)
earmv7hf:py27-google-apitools-0.5.30.tgz(NetBSD 8.0)
earmv7hf:py36-google-apitools-0.5.30.tgz(NetBSD 8.0)
earmv7hf:py37-google-apitools-0.5.30.tgz(NetBSD 8.0)
earmv7hf:py38-google-apitools-0.5.30.tgz(NetBSD 8.0)
earmv7hf:py27-google-apitools-0.5.31.tgz(NetBSD 8.0)
earmv7hf:py36-google-apitools-0.5.31.tgz(NetBSD 8.0)
earmv7hf:py37-google-apitools-0.5.31.tgz(NetBSD 8.0)
earmv7hf:py38-google-apitools-0.5.31.tgz(NetBSD 8.0)
earmv7hf:py37-google-apitools-0.5.31.tgz(NetBSD 8.0)
earmv7hf:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py39-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py27-google-apitools-0.5.30.tgz(NetBSD 9.0)
earmv7hf:py36-google-apitools-0.5.30.tgz(NetBSD 9.0)
earmv7hf:py37-google-apitools-0.5.30.tgz(NetBSD 9.0)
earmv7hf:py38-google-apitools-0.5.30.tgz(NetBSD 9.0)
earmv7hf:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
earmv7hf:py39-google-apitools-0.5.31.tgz(NetBSD 9.0)
i386:py27-google-apitools-0.5.31.tgz(NetBSD 8.0)
i386:py36-google-apitools-0.5.31.tgz(NetBSD 8.0)
i386:py37-google-apitools-0.5.31.tgz(NetBSD 8.0)
i386:py38-google-apitools-0.5.31.tgz(NetBSD 8.0)
i386:py27-google-apitools-0.5.31.tgz(NetBSD 8.0)
i386:py36-google-apitools-0.5.31.tgz(NetBSD 8.0)
i386:py37-google-apitools-0.5.31.tgz(NetBSD 8.0)
i386:py38-google-apitools-0.5.31.tgz(NetBSD 8.0)
i386:py27-google-apitools-0.5.31.tgz(NetBSD 8.0)
i386:py36-google-apitools-0.5.31.tgz(NetBSD 8.0)
i386:py37-google-apitools-0.5.31.tgz(NetBSD 8.0)
i386:py38-google-apitools-0.5.31.tgz(NetBSD 8.0)
i386:py39-google-apitools-0.5.31.tgz(NetBSD 8.0)
i386:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
i386:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
i386:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
i386:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
i386:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
i386:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
i386:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
i386:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
i386:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
i386:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
i386:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
i386:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
i386:py39-google-apitools-0.5.31.tgz(NetBSD 9.0)
mips64eb:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
mips64eb:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
mips64eb:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
mips64eb:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
mips64eb:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
mips64eb:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
mips64eb:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
mips64eb:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
mips64eb:py39-google-apitools-0.5.31.tgz(NetBSD 9.0)
powerpc:py27-google-apitools-0.5.31.tgz(NetBSD 8.0)
powerpc:py36-google-apitools-0.5.31.tgz(NetBSD 8.0)
powerpc:py37-google-apitools-0.5.31.tgz(NetBSD 8.0)
powerpc:py38-google-apitools-0.5.31.tgz(NetBSD 8.0)
powerpc:py39-google-apitools-0.5.31.tgz(NetBSD 8.0)
powerpc:py27-google-apitools-0.5.31.tgz(NetBSD 8.0)
powerpc:py36-google-apitools-0.5.31.tgz(NetBSD 8.0)
powerpc:py37-google-apitools-0.5.31.tgz(NetBSD 8.0)
powerpc:py38-google-apitools-0.5.31.tgz(NetBSD 8.0)
powerpc:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
powerpc:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
powerpc:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
powerpc:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
powerpc:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
powerpc:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
powerpc:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
powerpc:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc64:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc64:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc64:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc64:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc64:py39-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc64:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc64:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc64:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc64:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc64:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc64:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc64:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc64:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
sparc:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py39-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py39-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py39-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py27-google-apitools-0.5.31.tgz(NetBSD 8.0)
x86_64:py36-google-apitools-0.5.31.tgz(NetBSD 8.0)
x86_64:py37-google-apitools-0.5.31.tgz(NetBSD 8.0)
x86_64:py38-google-apitools-0.5.31.tgz(NetBSD 8.0)
x86_64:py27-google-apitools-0.5.31.tgz(NetBSD 8.0)
x86_64:py36-google-apitools-0.5.31.tgz(NetBSD 8.0)
x86_64:py37-google-apitools-0.5.31.tgz(NetBSD 8.0)
x86_64:py38-google-apitools-0.5.31.tgz(NetBSD 8.0)
x86_64:py27-google-apitools-0.5.31.tgz(NetBSD 8.0)
x86_64:py36-google-apitools-0.5.31.tgz(NetBSD 8.0)
x86_64:py37-google-apitools-0.5.31.tgz(NetBSD 8.0)
x86_64:py38-google-apitools-0.5.31.tgz(NetBSD 8.0)
x86_64:py39-google-apitools-0.5.31.tgz(NetBSD 8.0)
x86_64:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py39-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py27-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py36-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py37-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py38-google-apitools-0.5.31.tgz(NetBSD 9.0)
x86_64:py39-google-apitools-0.5.31.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]