www/py-django-south - The NetBSD Packages Collection

Intelligent schema and data migrations for Django projects

This is South, a Django application to provide migrations in a sane way.
By sane, we mean that the status of every migration is tracked individually,
rather than just the number of the top migration reached; this means South
can detect when you have an unapplied migration that's sitting in the middle
of a whole load of applied ones, and will let you apply it straight off,
or let you roll back to it, and apply from there forward.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

www/py-django devel/py-setuptools lang/python38 lang/python38

Available binary packages

aarch64:py27-django-south-1.0.1.tgz(NetBSD 9.0)
aarch64:py36-django-south-1.0.1.tgz(NetBSD 9.0)
aarch64:py37-django-south-1.0.1.tgz(NetBSD 9.0)
aarch64:py38-django-south-1.0.1.tgz(NetBSD 9.0)
aarch64:py27-django-south-1.0.1.tgz(NetBSD 9.0)
aarch64:py36-django-south-1.0.1.tgz(NetBSD 9.0)
aarch64:py37-django-south-1.0.1.tgz(NetBSD 9.0)
aarch64:py38-django-south-1.0.1.tgz(NetBSD 9.0)
aarch64:py27-django-south-1.0.1.tgz(NetBSD 9.0)
aarch64:py36-django-south-1.0.1.tgz(NetBSD 9.0)
aarch64:py37-django-south-1.0.1.tgz(NetBSD 9.0)
aarch64:py38-django-south-1.0.1.tgz(NetBSD 9.0)
aarch64:py39-django-south-1.0.1.tgz(NetBSD 9.0)
alpha:py27-django-south-1.0.1.tgz(NetBSD 9.0)
alpha:py36-django-south-1.0.1.tgz(NetBSD 9.0)
alpha:py37-django-south-1.0.1.tgz(NetBSD 9.0)
alpha:py38-django-south-1.0.1.tgz(NetBSD 9.0)
alpha:py39-django-south-1.0.1.tgz(NetBSD 9.0)
alpha:py27-django-south-1.0.1.tgz(NetBSD 9.0)
alpha:py36-django-south-1.0.1.tgz(NetBSD 9.0)
alpha:py37-django-south-1.0.1.tgz(NetBSD 9.0)
alpha:py38-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py27-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py36-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py37-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py38-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py39-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py27-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py36-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py37-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py38-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py27-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py36-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py37-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py38-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py27-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py36-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py37-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py38-django-south-1.0.1.tgz(NetBSD 9.0)
earmv6hf:py39-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py27-django-south-1.0.1.tgz(NetBSD 8.0)
earmv7hf:py36-django-south-1.0.1.tgz(NetBSD 8.0)
earmv7hf:py37-django-south-1.0.1.tgz(NetBSD 8.0)
earmv7hf:py38-django-south-1.0.1.tgz(NetBSD 8.0)
earmv7hf:py39-django-south-1.0.1.tgz(NetBSD 8.0)
earmv7hf:py27-django-south-1.0.1.tgz(NetBSD 8.0)
earmv7hf:py36-django-south-1.0.1.tgz(NetBSD 8.0)
earmv7hf:py37-django-south-1.0.1.tgz(NetBSD 8.0)
earmv7hf:py38-django-south-1.0.1.tgz(NetBSD 8.0)
earmv7hf:py27-django-south-1.0.1.tgz(NetBSD 8.0)
earmv7hf:py36-django-south-1.0.1.tgz(NetBSD 8.0)
earmv7hf:py37-django-south-1.0.1.tgz(NetBSD 8.0)
earmv7hf:py38-django-south-1.0.1.tgz(NetBSD 8.0)
earmv7hf:py37-django-south-1.0.1.tgz(NetBSD 8.0)
earmv7hf:py27-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py36-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py37-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py38-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py39-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py27-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py36-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py37-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py38-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py27-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py36-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py37-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py38-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py27-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py36-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py37-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py38-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py27-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py36-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py37-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py38-django-south-1.0.1.tgz(NetBSD 9.0)
earmv7hf:py39-django-south-1.0.1.tgz(NetBSD 9.0)
i386:py27-django-south-1.0.1.tgz(NetBSD 8.0)
i386:py36-django-south-1.0.1.tgz(NetBSD 8.0)
i386:py37-django-south-1.0.1.tgz(NetBSD 8.0)
i386:py38-django-south-1.0.1.tgz(NetBSD 8.0)
i386:py27-django-south-1.0.1.tgz(NetBSD 8.0)
i386:py36-django-south-1.0.1.tgz(NetBSD 8.0)
i386:py37-django-south-1.0.1.tgz(NetBSD 8.0)
i386:py38-django-south-1.0.1.tgz(NetBSD 8.0)
i386:py27-django-south-1.0.1.tgz(NetBSD 8.0)
i386:py36-django-south-1.0.1.tgz(NetBSD 8.0)
i386:py37-django-south-1.0.1.tgz(NetBSD 8.0)
i386:py38-django-south-1.0.1.tgz(NetBSD 8.0)
i386:py39-django-south-1.0.1.tgz(NetBSD 8.0)
i386:py27-django-south-1.0.1.tgz(NetBSD 9.0)
i386:py36-django-south-1.0.1.tgz(NetBSD 9.0)
i386:py37-django-south-1.0.1.tgz(NetBSD 9.0)
i386:py38-django-south-1.0.1.tgz(NetBSD 9.0)
i386:py27-django-south-1.0.1.tgz(NetBSD 9.0)
i386:py36-django-south-1.0.1.tgz(NetBSD 9.0)
i386:py37-django-south-1.0.1.tgz(NetBSD 9.0)
i386:py38-django-south-1.0.1.tgz(NetBSD 9.0)
i386:py27-django-south-1.0.1.tgz(NetBSD 9.0)
i386:py36-django-south-1.0.1.tgz(NetBSD 9.0)
i386:py37-django-south-1.0.1.tgz(NetBSD 9.0)
i386:py38-django-south-1.0.1.tgz(NetBSD 9.0)
i386:py39-django-south-1.0.1.tgz(NetBSD 9.0)
mips64eb:py27-django-south-1.0.1.tgz(NetBSD 9.0)
mips64eb:py36-django-south-1.0.1.tgz(NetBSD 9.0)
mips64eb:py37-django-south-1.0.1.tgz(NetBSD 9.0)
mips64eb:py38-django-south-1.0.1.tgz(NetBSD 9.0)
powerpc:py27-django-south-1.0.1.tgz(NetBSD 8.0)
powerpc:py36-django-south-1.0.1.tgz(NetBSD 8.0)
powerpc:py37-django-south-1.0.1.tgz(NetBSD 8.0)
powerpc:py38-django-south-1.0.1.tgz(NetBSD 8.0)
powerpc:py39-django-south-1.0.1.tgz(NetBSD 8.0)
powerpc:py27-django-south-1.0.1.tgz(NetBSD 8.0)
powerpc:py36-django-south-1.0.1.tgz(NetBSD 8.0)
powerpc:py37-django-south-1.0.1.tgz(NetBSD 8.0)
powerpc:py38-django-south-1.0.1.tgz(NetBSD 8.0)
powerpc:py27-django-south-1.0.1.tgz(NetBSD 9.0)
powerpc:py36-django-south-1.0.1.tgz(NetBSD 9.0)
powerpc:py37-django-south-1.0.1.tgz(NetBSD 9.0)
powerpc:py38-django-south-1.0.1.tgz(NetBSD 9.0)
powerpc:py27-django-south-1.0.1.tgz(NetBSD 9.0)
powerpc:py36-django-south-1.0.1.tgz(NetBSD 9.0)
powerpc:py37-django-south-1.0.1.tgz(NetBSD 9.0)
powerpc:py38-django-south-1.0.1.tgz(NetBSD 9.0)
sparc64:py27-django-south-1.0.1.tgz(NetBSD 9.0)
sparc64:py36-django-south-1.0.1.tgz(NetBSD 9.0)
sparc64:py37-django-south-1.0.1.tgz(NetBSD 9.0)
sparc64:py38-django-south-1.0.1.tgz(NetBSD 9.0)
sparc64:py39-django-south-1.0.1.tgz(NetBSD 9.0)
sparc64:py27-django-south-1.0.1.tgz(NetBSD 9.0)
sparc64:py36-django-south-1.0.1.tgz(NetBSD 9.0)
sparc64:py37-django-south-1.0.1.tgz(NetBSD 9.0)
sparc64:py38-django-south-1.0.1.tgz(NetBSD 9.0)
sparc:py27-django-south-1.0.1.tgz(NetBSD 9.0)
sparc:py36-django-south-1.0.1.tgz(NetBSD 9.0)
sparc:py37-django-south-1.0.1.tgz(NetBSD 9.0)
sparc:py38-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py27-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py36-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py37-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py38-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py39-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py27-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py36-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py37-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py38-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py39-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py27-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py36-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py37-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py38-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py39-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py27-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py36-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py37-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py38-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py27-django-south-1.0.1.tgz(NetBSD 8.0)
x86_64:py36-django-south-1.0.1.tgz(NetBSD 8.0)
x86_64:py37-django-south-1.0.1.tgz(NetBSD 8.0)
x86_64:py38-django-south-1.0.1.tgz(NetBSD 8.0)
x86_64:py27-django-south-1.0.1.tgz(NetBSD 8.0)
x86_64:py36-django-south-1.0.1.tgz(NetBSD 8.0)
x86_64:py37-django-south-1.0.1.tgz(NetBSD 8.0)
x86_64:py38-django-south-1.0.1.tgz(NetBSD 8.0)
x86_64:py27-django-south-1.0.1.tgz(NetBSD 8.0)
x86_64:py36-django-south-1.0.1.tgz(NetBSD 8.0)
x86_64:py37-django-south-1.0.1.tgz(NetBSD 8.0)
x86_64:py38-django-south-1.0.1.tgz(NetBSD 8.0)
x86_64:py39-django-south-1.0.1.tgz(NetBSD 8.0)
x86_64:py27-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py36-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py37-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py38-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py27-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py36-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py37-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py38-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py27-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py36-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py37-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py38-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py39-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py27-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py36-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py37-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py38-django-south-1.0.1.tgz(NetBSD 9.0)
x86_64:py39-django-south-1.0.1.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]