www/p5-Plack-App-Proxy - The NetBSD Packages Collection

Plack middleware proxy application

The Perl 5 module Plack::App::Proxy is a middleware-aware proxy
application for Plack.

Build dependencies

devel/p5-Test-Requires net/p5-Test-TCP pkgtools/cwrappers

Runtime dependencies

www/p5-AnyEvent-HTTP www/p5-libwww www/p5-Plack lang/perl5 lang/perl5

Available binary packages

aarch64:p5-Plack-App-Proxy-0.29nb6.tgz(NetBSD 9.0)
aarch64:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
aarch64:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
alpha:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
alpha:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
earmv6hf:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
earmv6hf:p5-Plack-App-Proxy-0.29nb6.tgz(NetBSD 9.0)
earmv6hf:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
earmv6hf:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
earmv7hf:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 8.0)
earmv7hf:p5-Plack-App-Proxy-0.29nb6.tgz(NetBSD 8.0)
earmv7hf:p5-Plack-App-Proxy-0.29nb6.tgz(NetBSD 8.0)
earmv7hf:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 8.0)
earmv7hf:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
earmv7hf:p5-Plack-App-Proxy-0.29nb6.tgz(NetBSD 9.0)
earmv7hf:p5-Plack-App-Proxy-0.29nb6.tgz(NetBSD 9.0)
earmv7hf:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
earmv7hf:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
i386:p5-Plack-App-Proxy-0.29nb6.tgz(NetBSD 8.0)
i386:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 8.0)
i386:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 8.0)
i386:p5-Plack-App-Proxy-0.29nb6.tgz(NetBSD 9.0)
i386:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
i386:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
mips64eb:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
powerpc:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 8.0)
powerpc:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 8.0)
powerpc:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
powerpc:p5-Plack-App-Proxy-0.29nb6.tgz(NetBSD 9.0)
sparc64:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
sparc64:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
x86_64:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
x86_64:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
x86_64:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
x86_64:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
x86_64:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 8.0)
x86_64:p5-Plack-App-Proxy-0.29nb6.tgz(NetBSD 8.0)
x86_64:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 8.0)
x86_64:p5-Plack-App-Proxy-0.29nb6.tgz(NetBSD 9.0)
x86_64:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
x86_64:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)
x86_64:p5-Plack-App-Proxy-0.29nb7.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]